Jump to content


Photo

Searchx problem


  • Please log in to reply
3 replies to this topic

#1 Cole

Cole

    Member

  • New Member
  • Pip
  • 2 posts

Posted 25 June 2004 - 05:20 AM

There's something that keeps hijacking my homepage. It sends me to an about:blank search page. I tried deleting it by running Ad-Aware, Spybot, CWShredder, and hijackthis but I've had no success. It gets removed for a little bit, but it comes back eventually, sometimes an hour later, sometimes 5 minutes later. Any help on getting rid of this would be greatly appreciated!

Here's my hijack-this logfile:

Logfile of HijackThis v1.97.7
Scan saved at 2:13:20 AM, on 6/25/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
c:\Program Files\Norton AntiVirus\navapsvc.exe
C:\Program Files\Softex\OmniPass\Omniserv.exe
C:\Program Files\Softex\OmniPass\OPXPApp.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\System32\mcamgr.exe
C:\WINDOWS\System32\wuauclt.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\hijackthis\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = file://C:\DOCUME~1\Owner\LOCALS~1\Temp\sp.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = file://C:\DOCUME~1\Owner\LOCALS~1\Temp\sp.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = file://C:\DOCUME~1\Owner\LOCALS~1\Temp\sp.html
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = file://C:\DOCUME~1\Owner\LOCALS~1\Temp\sp.html
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = file://C:\DOCUME~1\Owner\LOCALS~1\Temp\sp.html
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = file://C:\DOCUME~1\Owner\LOCALS~1\Temp\sp.html
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,HomeOldSP = about:blank
O2 - BHO: (no name) - {8B812003-D342-442F-BF3E-469ECC38A37A} - C:\WINDOWS\System32\bhiec.dll
O9 - Extra button: AIM (HKLM)

#2 rotorhead

rotorhead

    Member

  • New Member
  • Pip
  • 2 posts

Posted 25 June 2004 - 05:29 AM

I had the same problem I followed Fireflys link at the bottom of this link and I am problem free now. Good Luck.

http://www.spywarein...wtopic=8535&hl=

#3 Cole

Cole

    Member

  • New Member
  • Pip
  • 2 posts

Posted 25 June 2004 - 06:10 AM

Thanks a lot!

It worked! :D

#4 Mayhem

Mayhem

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 25 June 2004 - 06:37 AM

Ah looks like it might work for many people then. I am suffering from it too, will run the program tonight on the infected PC.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button