Jump to content


Photo

Please, HELP!!!!


  • This topic is locked This topic is locked
1 reply to this topic

#1 Gal728

Gal728

    Member

  • Full Member
  • Pip
  • 2 posts

Posted 27 June 2007 - 09:26 PM

I am missing b.exe and hub.exe. could you please help me. My computer is freezing up and I can not defragment or use the control, alt, and delete keys. Please Help!!!!!!!!!!!!!!! :techsupport:

#2 miekiemoes

miekiemoes

    Malware Expert

  • Global Moderator
  • PipPipPipPipPip
  • 20,026 posts

Posted 28 June 2007 - 08:40 AM

This thread is closed since you already started a thread here:
http://forums.spywar...h...=101500&hl=

Please do not start any new threads with the same problem if you have not received help yet, because that won't work to receive help in a faster way... on the contrary, because we always try to deal with the older logs/threads first. Many people are posting their log here everyday, so everyone has to be patient. After all, we are still doing this for free in our free time and we can't help all people at the same time.
Thanks for understanding.

Also read our Forum FAQ here: http://forums.spywar...howtopic=101063

In case you have not received a response after three days, post a reply to the topic Not getting help with your log? with the link to your thread.

Thanks.
AntispywareScanners---Antivirus Scanners---Firewalls---Online Scanners---Prevention---Help! My computer is slow!---My Blog---Follow me on Twitter.
Asking for help via Private Message or Mail will be ignored - So If you need help, post your problem in the forum.

My help is free, but if you wish to help keep these forums running please consider a donation, see this topic for details.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button