• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
MSCEKID

About:blank STILL HERE

6 posts in this topic

OI OI,

I am sure if my eyes could bleed right now they would.

 

After about 5 hours of working to get read of teh about:blank. I have not made any headway. I am running windows 98 Sec Ed. I have tried every. CWShredder missing it. Its not even picking it up at all and i redownlaoded it and installed it. There are no file running, Check the msinfo32. Change the Registry Editor. Hunted down ever .DLL fine on my computer in safe mod, AND dos. I did find a file named ctlhap.dll that was 56k (57,344 bytes). Deleted it and still no change. gee they don't teach these stuff in MCSE. I done everything but scrap the hard drive :techsupport: Any ideas???

 

 

~MCSE KID

 

 

P.S. Sorry if teh letter maybe hard to read its now close to 7 am been doing these since 2 am and i am not wearing my glasses. My eye hurt and i am hopped you on pain killers :p

Share this post


Link to post
Share on other sites

Sounds like you did everything right.

 

Have you tried resetting your home page in IE? Does it still revert to about:blank after you set it to a URL?

Share this post


Link to post
Share on other sites

OI OI

 

LOL i spelled my account name wrong. Yup, these never happen till one day the computer was off but the cable conection was left on. I am wondering if there a bigger and meaner version of the about:blank that take longer to uplaod and it not some cheese thing that the firewall can get. I change everything in the regedit that has anything to do with the homepage to yahoo. Abouturl's file in regedit is been change too. When ever i close the browser and then open it, it is reset. I am guess when the regedit is closed its reset it self right then. Blah i don't even have a full year of hands on MSCE under my belt or real time training in a work place and yet i been thrown into this. I though stuff like these is to be illegal?? We have a server icq number, so why does this still happen?? Still have not slept, Also notice it is slow down my computer. Ebay not a pain in the butt to surf.

 

~MSCE aka Bad speller.

Share this post


Link to post
Share on other sites

OI OI

Yawn, Hmm nice 3 hour nap and lunch. I am good for another 72 hours.

 

I believe this is what ya want;

 

Logfile of HijackThis v1.97.7

Scan saved at 3:29:27 PM, on 6/26/04

Platform: Windows 98 SE (Win9x 4.10.2222A)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

 

Running processes:

C:\WINDOWS\SYSTEM\KERNEL32.DLL

C:\WINDOWS\SYSTEM\MSGSRV32.EXE

C:\WINDOWS\SYSTEM\MPREXE.EXE

C:\WINDOWS\SYSTEM\MSGLOOP.EXE

C:\WINDOWS\SYSTEM\MSG32.EXE

C:\WINDOWS\SYSTEM\mmtask.tsk

C:\WINDOWS\EXPLORER.EXE

C:\WINDOWS\SYSTEM\SYSTRAY.EXE

C:\PROGRAM FILES\NORTON SYSTEMWORKS\NORTON ANTIVIRUS\POPROXY.EXE

C:\PROGRAM FILES\NORTON SYSTEMWORKS\NORTON ANTIVIRUS\NAVAPW32.EXE

C:\WINDOWS\SYSTEM\WMIEXE.EXE

C:\PROGRAM FILES\INTERNET EXPLORER\IEXPLORE.EXE

C:\WINDOWS\SYSTEM\DDHELP.EXE

C:\MY DOCUMENTS\HIJACKTHIS.EXE

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,SearchURL = http://www.yahoo.com

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = www.yahoo.com

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = www.yahoo.com

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = http://www.yahoo.com

R1 - HKCU\Software\Microsoft\Internet Explorer\Search,SearchAssistant = www.yahoo.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = www.yahoo.com

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = www.yahoo.com

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch = www.yahoo.com

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = www.yahoo.com

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page = www.yahoo.com

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = www.yahoo.com

O4 - HKLM\..\Run: [systemTray] SysTray.Exe

O4 - HKLM\..\Run: [Norton eMail Protect] C:\PROGRAM FILES\NORTON SYSTEMWORKS\NORTON ANTIVIRUS\POProxy.exe

O4 - HKLM\..\Run: [NAV DefAlert] C:\PROGRA~1\NORTON~1\NORTON~2\DEFALERT.EXE

O4 - HKLM\..\Run: [Norton Auto-Protect] C:\PROGRA~1\NORTON~1\NORTON~2\NAVAPW32.EXE /LOADQUIET

O8 - Extra context menu item: Yahoo! Search - file:///C:\Program Files\Yahoo!\Common/ycsrch.htm

O8 - Extra context menu item: Yahoo! Dictionary - file:///C:\Program Files\Yahoo!\Common/ycdict.htm

O9 - Extra button: AIM (HKLM)

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://download.macromedia.com/pub/shockwa...ash/swflash.cab

O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://chat.msn.com/bin/msnchat45.cab

Share this post


Link to post
Share on other sites

LOL look at that. Nothing but yahoo, but the homepage is still about:blank. The start page in the regedit is still set to about:blank.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0