Jump to content


Photo

Major Problems with pc/router?


  • Please log in to reply
5 replies to this topic

#1 Kenjii

Kenjii

    Member

  • Full Member
  • Pip
  • 39 posts

Posted 27 June 2004 - 01:28 AM

Hello!

First i will explain the situation i am in. This all started with our cable speeds being slow and pages starting to load very slow. My internet service provider is Suscom and we rent a cable modem and the service from them. Since it was slow, a tech person from suscom came over to investigate. He said that there was packet loss, and he went ahead and replaced my cable modem. Once the new cable modem was put in Pages loaded fine..but there was something different with my download speeds and i would have irregular random disconnections. Downloads would just FREEZE in IE or in any other application. The box would just freeze completely and I would have to redownload the file(and it would continue to freeze). I tried different websites of different test file sizes and on each of the tests the download would freeze randomly. So i called my ISP again to report another problem. They came over tonight and didnt know how to fix it..so they tried putting in another cable modem and i had the same problem.

Now, i went on to thinking that maybe the modem wasnt the problem. Maybe it was my router? So the first thing i did was upgrade the firmware on my router. I didnt notice any difference. After that, i happened to have a second linksys router which was brand new out of the box Wireless router. after upgrading its firmware properly i continued to have the exact same problems. The downloads would continue to freeze in IE or in any other applications like IRC or FTPs. Now if this IS router related, what settings do i have wrong? ive put in factory defaults.

I do not know in which direction to go to try to fix this. That is why now i am thinking maybe it is a problem across the network such as a network worm or other problem that would spread across the network and cause this problem.


If you need any more additional information let me know. Thank you

#2 Tuxedo Jack

Tuxedo Jack

    Creator of TuxPE, a Cat5-o'-9-Tails, Etherkillers, and more

  • Expert
  • PipPipPipPipPip
  • 1,757 posts

Posted 27 June 2004 - 02:36 AM

They're both Linksys? Hmm. I've had issues with Siemens routers dropping packets left and right, but never Linksys.

Perhaps you've got a bad network card.
Signature file is under revision. This will be back shortly.

#3 Kenjii

Kenjii

    Member

  • Full Member
  • Pip
  • 39 posts

Posted 27 June 2004 - 02:42 AM

yes theyre both linksys

On all the machines? when im only using ports 1 and 4 on the router the downloads do not freeze. but when i use ports 2 and 3 it freezes right away. I did multiple tests tonight to determine that the problem seems to be within port 2 and 3..so im thinking maybe bad/damages cable? or the card like you suggested. but the same problem is on 2 diff routers..and cable modem was replaced twice..so im not sure what im doing wrong

However when all 4 ports are in use it seems ports 2 and 3 are affecting 1 and 4 and are causing them to freeze when downloading as well.

Edited by Kenjii, 27 June 2004 - 02:46 AM.


#4 Tuxedo Jack

Tuxedo Jack

    Creator of TuxPE, a Cat5-o'-9-Tails, Etherkillers, and more

  • Expert
  • PipPipPipPipPip
  • 1,757 posts

Posted 27 June 2004 - 01:45 PM

What brand of cable are you using, and what speed? Cat5? Cat5e? I personally use Cat6 on everything.

Do you have some kind of Nessus scan or something running off one machine? Is there a system that's virally infected with something on your LAN?
Signature file is under revision. This will be back shortly.

#5 Kenjii

Kenjii

    Member

  • Full Member
  • Pip
  • 39 posts

Posted 27 June 2004 - 03:06 PM

I Have 2 Blue Cat 5's. 1 Cat 5e . 1 cat 5 iso/iec

2 blue's 2 grays.

Virally infected? My PC im working on fixing as well as my dads. We both have alot of spyware/maleware. Do you think that has something to do with it? Im trying to get both situations fixed. We have 2 computers that arnt infected at all but the downloads still freeze on them

No i do not have any type of nessus scan

Edited by Kenjii, 27 June 2004 - 03:06 PM.


#6 Kenjii

Kenjii

    Member

  • Full Member
  • Pip
  • 39 posts

Posted 27 June 2004 - 05:49 PM

It seems fixing the viruses and malware that was invading my computer fixed the downloads from freezing. I do not kno yet if the same is for on my dads end. I cant believe spyware and malware affected my downloads to freeze. Incredible.

Thank you for your support and assistance tuxedo jack =)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button