• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
darthmix

0websearch keeps coming back

7 posts in this topic

Just found this site and read the FAQ. What a terrific service, thanks to all involved.

 

So basically I have what I think is a cws variant that keeps setting my explorer homepage to 0websearch.com. It also put a shortcut for casinogold on my desktop and seems to shut down explorer when I try to visit anti-spyware sites. And explorer seems to be running a bit slower than normal.

 

I installed the latest Adaware update and ran several scans. It keeps finding the same 6-10 items, all Coolwebsearch. I remove them, but they come back if I scan a few minutes later. I also ran up-to-date versions of both spybot and CWS shredder, but they don't find anything. I ran both of these a few times as well.

 

Okay, hijack this logfile follows. Thanks in advance for any help!

 

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

 

Logfile of HijackThis v1.97.7

Scan saved at 3:20:02 PM, on 6/27/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\CTsvcCDA.EXE

C:\Program Files\Norton AntiVirus\navapsvc.exe

C:\WINDOWS\System32\nvsvc32.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\wanmpsvc.exe

C:\WINDOWS\System32\MsPMSPSv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Real\RealPlayer\RealPlay.exe

C:\PROGRA~1\NORTON~1\navapw32.exe

C:\Program Files\Roxio\Easy CD Creator 5\DirectCD\DirectCD.exe

C:\Program Files\Dell\Support\Alert\bin\DAMon.exe

C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe

C:\WINDOWS\System32\devldr32.exe

C:\WINDOWS\System\wupdmgr.exe

C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnf.exe

C:\Program Files\Digital Line Detect\DLG.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpobnz08.exe

C:\Program Files\Common Files\Microsoft Shared\Works Shared\wkcalrem.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hposol08.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpoevm08.exe

C:\Program Files\Hewlett-Packard\Digital Imaging\Bin\hpoSTS08.exe

C:\WINDOWS\inetdata\services.exe

C:\Program Files\Kazaa Lite\kazaalite.kpp

C:\Program Files\Microsoft Money\System\urlmap.exe

C:\Documents and Settings\Daniel Westbrook\My Documents\misc\Look in here!\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer,SearchURL = http://69.50.184.51/find4u/sp.htm

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://0websearch.com/

R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride = 127.0.0.1

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,SearchAssistant = ,

F1 - win.ini: run=C:\WINDOWS\inetdata\services.exe

O1 - Hosts: 209.66.123.174 www.sexyrabbit.com

O1 - Hosts: 209.66.123.174 www.xnxx.com

O2 - BHO: (no name) - {5321E378-FFAD-4999-8C62-03CA8155F0B3} - (no file)

O2 - BHO: NAV Helper - {BDF3E430-B101-42AD-A544-FADC6B084872} - C:\Program Files\Norton AntiVirus\NavShExt.dll

O2 - BHO: (no name) - {FDD3B846-8D59-4ffb-8758-209B6AD74ACC} - C:\Program Files\Microsoft Money\System\mnyviewer.dll

O3 - Toolbar: Norton AntiVirus - {42CDD1BF-3FFB-4238-8AD1-7859DF00B1D6} - C:\Program Files\Norton AntiVirus\NavShExt.dll

O3 - Toolbar: (no name) - {8FB0F3E2-5193-11d7-9F88-0050FC5441CB} - C:\WINDOWS\SYSTEM32\shdocvw.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\System32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [updReg] C:\WINDOWS\Updreg.exe

O4 - HKLM\..\Run: [AHQInit] C:\Program Files\Creative\SBLive\Program\AHQInit.exe

O4 - HKLM\..\Run: [RealTray] C:\Program Files\Real\RealPlayer\RealPlay.exe SYSTEMBOOTHIDEPLAYER

O4 - HKLM\..\Run: [NAV Agent] C:\PROGRA~1\NORTON~1\navapw32.exe

O4 - HKLM\..\Run: [AdaptecDirectCD] "C:\Program Files\Roxio\Easy CD Creator 5\DirectCD\DirectCD.exe"

O4 - HKLM\..\Run: [Dell|Alert] C:\Program Files\Dell\Support\Alert\bin\DAMon.exe

O4 - HKLM\..\Run: [share-to-Web Namespace Daemon] C:\Program Files\Hewlett-Packard\HP Share-to-Web\hpgs2wnd.exe

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [NeroCheck] C:\WINDOWS\system32\NeroCheck.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\Run: [xp_system] C:\WINDOWS\inetdata\services.exe

O4 - HKCU\..\Run: [system Update] C:\WINDOWS\System\wupdmgr.exe

O4 - HKCU\..\Run: [symantec NetDriver Monitor] C:\PROGRA~1\Symantec\LIVEUP~1\SNDMon.EXE

O4 - HKCU\..\Run: [xp_system] C:\WINDOWS\inetdata\services.exe

O4 - Startup: PowerReg Scheduler.exe

O4 - Global Startup: America Online 7.0 Tray Icon.lnk = C:\Program Files\America Online 7.0\aoltray.exe

O4 - Global Startup: Digital Line Detect.lnk = ?

O4 - Global Startup: hp psc 2000 Series.lnk = C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpobnz08.exe

O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE

O4 - Global Startup: Microsoft Works Calendar Reminders.lnk = ?

O4 - Global Startup: officejet 6100.lnk = ?

O4 - Global Startup: Picture Package Menu.lnk = ?

O4 - Global Startup: Picture Package VCD Maker.lnk = ?

O9 - Extra button: Real.com (HKLM)

O9 - Extra button: MoneySide (HKLM)

O9 - Extra button: Messenger (HKLM)

O9 - Extra 'Tools' menuitem: Messenger (HKLM)

O15 - Trusted Zone: www.mt-download.com

O16 - DPF: symsupportutil - https://www-secure.symantec.com/techsupp/ac...supportutil.CAB

O16 - DPF: Yahoo! Chess - http://download.games.yahoo.com/games/clients/y/ct1_x.cab

O16 - DPF: {02BF25D5-8C17-4B23-BC80-D3488ABDDC6B} (QuickTime Object) - http://www.apple.com/qtactivex/qtplugin.cab

O16 - DPF: {166B1BCA-3F9C-11CF-8075-444553540000} (Shockwave ActiveX Control) - http://download.macromedia.com/pub/shockwa...director/sw.cab

O16 - DPF: {27527D31-447B-11D5-A46E-0001023B4289} (CoGSManager Class) - http://gamingzone.ubisoft.com/dev/packages/GSManager.cab

O16 - DPF: {41F17733-B041-4099-A042-B518BB6A408C} - http://a1540.g.akamai.net/7/1540/52/200207...meInstaller.exe

O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupdate.microsoft.com/CAB/...7498.6544097222

O16 - DPF: {C3DFA998-A486-11D4-AA25-00C04F72DAEB} (MSN Photo Upload Tool) - http://photos.msn.com/r/neutral/controls/M....cab?5,0,1730,0

O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://fpdownload.macromedia.com/pub/shock...ash/swflash.cab

O16 - DPF: {E77C0D62-882A-456F-AD8F-7C6C9569B8C7} (ActiveDataObj Class) - https://www-secure.symantec.com/techsupp/ac.../ActiveData.cab

O17 - HKLM\System\CCS\Services\Tcpip\..\{B8B92074-E0DA-4F63-B6E5-9B8717B7062E}: NameServer = 66.51.205.100,66.218.44.5

O17 - HKLM\System\CS1\Services\Tcpip\..\{B8B92074-E0DA-4F63-B6E5-9B8717B7062E}: NameServer = 66.51.205.100,66.218.44.5

O17 - HKLM\System\CS2\Services\Tcpip\..\{B8B92074-E0DA-4F63-B6E5-9B8717B7062E}: NameServer = 66.51.205.100,66.218.44.5

Share this post


Link to post
Share on other sites

Been reading this site for a while, although just signed up.

 

Can't get rid of this little (insert many a cuss word here).

 

Only my start page is getting reset to 0websearch.com, no other problems. CWShredder removed two versions of CWS, but I forgot to note which ones.

 

Now everytime I run CWShredder, at least after a reboot, it does not find any CWS versions, but deletes CWS.yexe everytime.

 

Anyone got a solution?

Share this post


Link to post
Share on other sites

Try finding C:\windows\system\inetdata\services.exe

or C:\windows\inetdata\services.exe

 

And deleting it, and delete any reference to the file from your win.ini and/or system.ini, and registry RUN entries with xp_system in them.

Share this post


Link to post
Share on other sites
Try finding C:\windows\system\inetdata\services.exe

or C:\windows\inetdata\services.exe

 

And deleting it, and delete any reference to the file from your win.ini and/or system.ini, and registry RUN entries with xp_system in them.

Hmmm... I found the file, but I can't delete it because it's running, and when I try to stop it Windows says it's a critical system process that it refuses to stop. :wtf:

Share this post


Link to post
Share on other sites

Try booting to safe mode and performing the deletions.

 

Also, run Adaware, CWShredder etc before trying to delete the files.

 

Also, try deleting the references mentioned above in the system.ini and win.ini files and the registry before trying to delete, to stop it running at boot.

Share this post


Link to post
Share on other sites

While I was waiting for your reply I had the bright idea to run a system restore to a point when I know I didn't have the problem, and you know what? That fixed it. My browser isn't hijacked anymore and the adaware scan comes up clean. Thanks for your help anyway!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0