Jump to content


Photo

Hijacked by HomeSearch(?)


  • Please log in to reply
1 reply to this topic

#1 hojo165

hojo165

    Member

  • Full Member
  • Pip
  • 11 posts

Posted 28 June 2004 - 09:13 AM

I can't connect to the internet without first fixing my HJT log. Here's the log I saved before clearing so I could connect. I'm pretty sure the file names keep changing, though, so I'm not sure if it will help.

Logfile of HijackThis v1.97.7
Scan saved at 9:05:33 AM, on 6/28/2004
Platform: Windows XP SP1 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\NORTON~1\navapw32.exe
C:\WINDOWS\system32\addgz.exe
C:\Program Files\Norton AntiVirus\navapsvc.exe
C:\Program Files\Analog Devices\SoundMAX\SMAgent.exe
C:\WINDOWS\winsq32.exe
C:\Documents and Settings\All Users.email\Desktop\HijackThis.exe

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\system32\snraf.dll/sp.html#96676
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = res://snraf.dll/index.html#96676
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = res://snraf.dll/index.html#96676
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\system32\snraf.dll/sp.html#96676
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://snraf.dll/index.html#96676
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINDOWS\system32\snraf.dll/sp.html#96676
O2 - BHO: (no name) - {FEBB350A-7FF3-3B6F-52F8-65F066D1DC68} - C:\WINDOWS\system32\mfclp32.dll
O4 - HKLM\..\Run: [addgz.exe] C:\WINDOWS\system32\addgz.exe
O4 - HKLM\..\RunOnce: [sdkvl32.exe] C:\WINDOWS\sdkvl32.exe
O4 - HKLM\..\RunOnce: [mfcii32.exe] C:\WINDOWS\mfcii32.exe

Thanks for any help.

#2 hojo165

hojo165

    Member

  • Full Member
  • Pip
  • 11 posts

Posted 28 June 2004 - 09:17 AM

I'll run AdAware first. Sorry for not paying attn to the pinned topics. No one need reply until another post from me.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button