• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
    • Budfred

      PLEASE READ - Reversing upgrade   02/23/2017

      We have found that this new upgrade is somewhat of a disaster.  We are finding lots of glitches in being able to post and administer the forum.  Additionally, there are new costs associated with the upgrade that we simply cannot afford.  As a result, we have decided to reverse course and go back to the previous version of our software.  Since this will involve restoring it from a backup, we will lose posts that have been added since January 30 or possibly even some before that.    If you started a topic during that time, we urge you to make backups of your posts and you will need to start the topics over again after the change.  You can simply paste the copies of your posts that you created at that point.    If you joined the forum this month, you will need to re-register since your membership will be lost along with the posts.  Since you have a concealed password, we cannot simply restore your membership for you.   We are going to backup as much as we can so that it will reduce inconvenience for our members.  Unfortunately we cannot back everything up since much will be incompatible with the old version of our software.  We apologize for the confusion and regret the need to do this even though it is not viable to continue with this version of the software.   We plan to begin the process tomorrow evening and, if it goes smoothly, we shouldn't be offline for very long.  However, since we have not done this before, we are not sure how smoothly it will go.  We ask your patience as we proceed.   EDIT: I have asked our hosting service to do the restore at 9 PM Central time and it looks like it will go forward at that time.  Please prepare whatever you need to prepare so that we can restore your topics when the forum is stable again.
Sign in to follow this  
Followers 0
jasper

False positive???

4 posts in this topic

Last night I did an on-line scan with McAffee and it came up with the "Exploit-URLSpoof.gen" trojan, it is located in C:\Documents and Settings\.....\index[7].htm. The question is this.

I performed a search for index[7].htm. and found nothing. I run a Norton scan daily - nothing, following this I ran scans by Trend Micro, Bit Defender, Panda Active Scan, and TDS they all came up clear.

The point is how can I be sure it is a false alarm if I cannot find the file and delete it? and what is next? I am open to any suggestions.

 

:wtf::wtf:

Share this post


Link to post
Share on other sites

Possibility 1: MacAfee removed it.

 

Possibility 2: It's a hidden file. See HERE for how to show hidden files.

 

Possibility 3: It has changed its name after a reboot, malware does that quite often.

 

Possibility 4: It was a false positive and the file was never there.

Share this post


Link to post
Share on other sites

I have recently run several tests of antivirus software on how well they detect viruses/Trojans. The results can be found here.

 

From my experience and from these tests, I would say that McAfee is a little on the sensitive side when it comes to detection.

 

As for deleting the file, I agree with cnm. Either McAfee removed it or it is still hidden from explorer. If you still can’t find the file using explorer and cnm’s suggestion of showing hidden files, try to obtain the full path to the file from McAfee and attempt to delete it from a command prompt.

 

-OR-

 

You could also try the command-line version of McAfee antivirus to remove the file, which I believe is still freeware/shareware. Download the Windows superdat file (ie: sdat4370.exe or similar filename) from here.

 

Save this file to a permanent location on your hard disk, such as c:\mcafeeav.

Next go to the start menu and click on run.

Type (you may need to change this to suit the filename) c:\mcafeeav\sdat4370.exe /e

Wait a few minutes for McAfee to unpack.

Then go to the start menu and click on run.

Type or cut and paste (with the quotation marks) c:\mcafeeav\scan.exe “C:\Documents and Settings" /sub /all /clean /report c:\mcafeeav\results.txt

 

The results of this scan should now be in c:\mcafeeav\results.txt

If the file could not be cleaned, add /del to the run command.

Edited by Trilobite

Share this post


Link to post
Share on other sites

:bounce:

I have done it!!!

I tried, Etrust, TrojanHunter, and Ewido to no avail. So I went back to Mcafee's and downloaded their free trial version, and removed it fom their. I had to remove Norton though to do it, temporary though. The annoying thing is that the offensive file was in Temp internet folders. I cleaned them out on Saturday, but I think I remember a suspect E-mail on Sunday but I did not open it. just deleted it.

Thank you for the input.

 

 

:wave:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0