Jump to content



  • Please log in to reply
3 replies to this topic

#1 BobMcQ



  • New Member
  • Pip
  • 1 posts

Posted 30 June 2004 - 12:23 PM

Like everyone else, I just cannot get rid of this Malware. I think I've tried every known "cleaner" - there should be a money back guarantee if they don't work.
And mine doesn't.
Spybot, Adpaware,CWS Cleaner, Spysweeper - none wofrk. Browser is reset at variable time intervals.

Hijack log attached.


Attached Files

#2 mnosteele


    Dr Tweak

  • Full Member
  • Pip
  • 22 posts

Posted 01 July 2004 - 12:38 PM

Please download Ad-aware, SpyBot Search & Destroy and AVG 6.0 FREE and set them all up EXACTLY as I have written HERE. This will offer much deeper scanning than the default settings that will find more spyware/malware.

If after doing ALL of the above and you are still having problems please post a HijackThis log here in this forum for us to look at.


#3 SaTsuJiN



  • New Member
  • Pip
  • 3 posts

Posted 01 July 2004 - 10:48 PM

I have the same problem.. used alot of virus scans, nothing fixes it.. I did however narrow it down to this :

C:\WINDOWS\system32\ing.dll infected: Trojan.StartPage.IS
C:\WINDOWS\system32\ing.dll unable to disinfect

any ideas on how to get rid of this?... or should I just reformat -_-

#4 cnm


    Mother Lion of SWI

  • Administrators
  • PipPipPipPipPip
  • 25,317 posts

Posted 02 July 2004 - 10:48 AM

SaTsuJiN, This is BobMcQ's thread.

Your thread is here:

Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button