Jump to content


Old Version Spybot Updates Discontinued

  • Please log in to reply
No replies to this topic

#1 TeMerc


    Countermeasures Team Leader

  • Ambassador
  • PipPipPipPipPip
  • 1,025 posts

Posted 24 September 2008 - 10:15 AM

With regret, we have to announce that update support for dated versions of Spybot-S&D is going to end.

Fighting malware is a task that constantly requires new approaches. Some of these, we will make available through updated versions of tool libraries or plugins, but some make updates of the full software necessary. For those interested in a detailed technical background, see the OpenSBI wiki, which shows some of the changes in structure.

Users with very old hardware, and users of Windows 95 who could not use Spybot-S&D 1.4, chose to stay with very old versions of the software, and we tried to accommodate them by still offering them the updates, with the limitation that Spybot-S&D would complain about a lot of incompatible detection patterns and results would have to be used with extra care.

While we regarded that as a service for the aforementioned group of users, using current detection patterns in old software versions is getting too dangerous if that extra care is not applied, which we simply cannot expect from every user. We therefore decided to restrict updates to the current software version, and during version switches, as has recently happened with the switch to 1.6, the last version for a short while.

If you have any serious reasons for not updating to 1.6, let us know on the forum!

Spybot News

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button