Jump to content


AVG and 16-bit program

  • Please log in to reply
1 reply to this topic

#1 YKK



  • Full Member
  • Pip
  • 1 posts

Posted 30 June 2004 - 06:38 PM

I couldn't install AVG, with an error msg saying "can't run 16-bit window program: One of the library files needed to run C:DOCUM~1\OWNER~.YOU\Temp\WZS9.tmp\setup.exe is damaged. Please reinstall this application."

This happened after removing the Home search spyware, and probably damaging the shell.dll...(although i downloaded the fresh ones).

any help would be great

#2 New Raider

New Raider


  • Full Member
  • Pip
  • 33 posts

Posted 03 July 2004 - 05:16 PM

I got this message when my Windows crashed and I had to reinstall all of my programs.

What is happening is easy to fix.
Shut off the System Restore and restart the computer, and get ready for a clean install.
No cache, Temporary Internet, History, nothing in the Recent folder, not many cookies, etc.
If you have a firewall and popup blocker on, shut them off.
Delete all zipped viruses/spyware/adware/cookies in C:\Windows\All Users\Application Data\Spybot - Search & Destroy\Recovery, and do the same in folders in the Program Files directory.
Scan the drive for errors and defrag.
Use "Shut Down" this time instead of "Restart".
Wait 25 - 35 seconds and put the computer back on.
Now install AVG and it will go in fine.
You can put on your firewall and popup blocker now.

Edited by New Raider, 03 July 2004 - 05:22 PM.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button