Jump to content


Photo

Unmontable_boot_record


  • Please log in to reply
2 replies to this topic

#1 Ansh

Ansh

    Member

  • Full Member
  • Pip
  • 45 posts

Posted 01 July 2004 - 01:43 AM

Can some body help me out. My Windows XP failed to start after computer booted and an error message apperaed:
Unmountable_boot_record
And then it says may be new hardware/software are added and thats why this problem is. Windows has stopped working becasue to safegaurd my computer. But I tried all options it has shown to troubleshoot but none worked.
Please help me out. I have no idea.
:weep:

#2 roger

roger

    Member

  • Full Member
  • Pip
  • 14 posts

Posted 03 July 2004 - 04:16 PM

If you can get into a type of safe mode by pressing F8, and at the c: type
chkdsk /r and press enter, and this will repair your XP. Had this many times at the shop. However, I'm at home and on up in years, still using 98SE, so the command after F8 escapes me. It's not safe mode or normal. The exact words escape me. (I have it down at my shop). But chkdsk /r will take care of your problem. :bounce:

#3 Ansh

Ansh

    Member

  • Full Member
  • Pip
  • 45 posts

Posted 07 July 2004 - 07:10 AM

Well I got my problem solved. but only using WINDOWS set up disc. because it didnt start even in safe mode otherwise. Couldnt go to command line even. Now I booted with Set up disc, typed recovery console and then typed fixboot. chkdsk/r command also helped. Thank you very much for reply.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button