• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
Ansh

Unmontable_boot_record

3 posts in this topic

Can some body help me out. My Windows XP failed to start after computer booted and an error message apperaed:

Unmountable_boot_record

And then it says may be new hardware/software are added and thats why this problem is. Windows has stopped working becasue to safegaurd my computer. But I tried all options it has shown to troubleshoot but none worked.

Please help me out. I have no idea.

:weep:

Share this post


Link to post
Share on other sites

If you can get into a type of safe mode by pressing F8, and at the c: type

chkdsk /r and press enter, and this will repair your XP. Had this many times at the shop. However, I'm at home and on up in years, still using 98SE, so the command after F8 escapes me. It's not safe mode or normal. The exact words escape me. (I have it down at my shop). But chkdsk /r will take care of your problem. :bounce:

Share this post


Link to post
Share on other sites

Well I got my problem solved. but only using WINDOWS set up disc. because it didnt start even in safe mode otherwise. Couldnt go to command line even. Now I booted with Set up disc, typed recovery console and then typed fixboot. chkdsk/r command also helped. Thank you very much for reply.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0