Jump to content


Photo

Slow PC: Tried everything - now desperate


  • Please log in to reply
3 replies to this topic

#1 Elaine

Elaine

    Member

  • New Member
  • Pip
  • 1 posts

Posted 01 July 2004 - 10:22 AM

I have never posted before, so I apologise in advance if I am in the wrong place or give the wrong information. I am at my wits' end so please forgive me and help! I did read the FAQ.

I have Windows xp version 5.1.2600 and use broadband connection.

1. Problem started with numerous annoying popups and messages.
2. Loading pages on internet became extremely slow.
3. Message on every startup that bridge.dll file was missing.
4. Home page kept changing to "about blank".
5. Repeated messages from Norton Personal Firewall about various programmes attempting to access internet. The most recent one refers to eber.exe.
6. System becoming slower to boot up.
7. Extremely slow to load programmes off line (eg word processor). Sometimes programmes do not respond at all.

I have always had Norton Personal Firewall and Norton Anti virus. Microsoft updates are downloaded regularly. I have not downloaded anysoftware that appeared suspicious or received any strange emails or attachments.

I read some articles about adware and hijacking etc and downloaded free versions of Ad-aware 6.0, Spybot, Spyware Blaster and CWShredder, I also bought and installed NoAdware.

Following instructions I have cured the missing bridge problem and have removed many parasites including BlazeFind with the above software and Norton (Norton was the final one used and found two parasites which the others did not detect).

Scans by the above programmes are now clear apart from when I run Spybot. This brings up 5 entries all under DSO Exploit but when I select "Fix" the programme does not respond and I have to end it (This has happened about four - six times today). I am still unable to retain my homepage, the messages from Norton Personal Firewall continue and the computer seems to be getting even slower. (I checked and have used 12% of the disc space).

I visited the Microsoft website today after reading about service packages on Spywareinfo and there were no new download.

Finally, I scanned and printed a HijackThis log. I have checked the BHO files against your list and they all appear harmless. I regret that I do not understand the rest of the log so I am taking the advice of HijackThis and seeking help from folks who know about these things.

I have read your article about changing from internet explorer and intend to follow that advice as soon as my PC is cured. I have checked and am not the only person aroung who had no idea there was an option to IE.

I hope I have included everything which is relevant and not too much which is irrelevant. If I understood the instructions correctly, I am not allowed to attach a log file to this posting, so please let me know if you want to see it.

Please help.

#2 Eigenman44

Eigenman44

    Member

  • New Member
  • Pip
  • 1 posts

Posted 01 July 2004 - 03:23 PM

Elaine,

For What It's Worth Department: I have experienced a slow-down similar to yours and have traced it to a large number of handles. This may not apply to you, but it's easy to check. Open Task Manager, click on Performance tab, lower left area will show Handles. If that number is over 12,000, it may indicate a problem which I have posted here...no help yet, though.

Try a free virus scan from pandasoftware.com or others. More than one scan seems to be able to detect different viruses.

Good luck, Eigenman44

#3 MickeyTheMan

MickeyTheMan

    Member

  • New Member
  • Pip
  • 2 posts

Posted 02 July 2004 - 07:59 AM

Numer 1 reason for systems slowdown and task often overlooked : files fragmentation.
When is the last time you did a disk defragmentation ?

#4 mnosteele

mnosteele

    Dr Tweak

  • Full Member
  • Pip
  • 22 posts

Posted 02 July 2004 - 10:02 AM

Hi Elaine :D,

Please download Ad-aware, SpyBot Search & Destroy and AVG 6.0 FREE and set them all up EXACTLY as I have written HERE. This will offer much deeper scanning than the default settings that will find more spyware/malware.

If after doing ALL of the above and you are still having problems please post a HijackThis log here in this forum for us to look at.

Also get rid of Norton AV and firewall, use AVG and Sygate and uninstall NoAdware. I know you already have scanned with Ad-aware & SpyBot but make sure they are setup as I explain and up to date and scan again.

:cool:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button