Jump to content


Photo

Unable To Access Notepad from Accessories


  • Please log in to reply
9 replies to this topic

#1 [Digital Euphoria]

[Digital Euphoria]

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 01 July 2004 - 02:00 PM

When I go to Start > Accessories > Notepad, it does not work. Instead I have a white screen icon where the Notepad icon is supposed to be. When I right click on it and got to Properties under the Shortcut tab this is what it is listed for Target: C:\WINNT/system32/actmovie.exe. I am pretty sure the Target has been somehow changed and thus I cannot open Notepad from here. Now I have Notepad in my WINNT folder so I don't think its the program I am missing. Is there something in my system that altered the shortcut from Accessories, if not is there a way I can get Notepad back to my Start > Accessories?

#2 JG427

JG427

    Forum Deity

  • Retired Staff
  • PipPipPipPipPip
  • 1,020 posts

Posted 02 July 2004 - 03:49 PM

Change the target path back to %SystemRoot%\system32\notepad.exe
Posted Image
-----------Posted Image

#3 [Digital Euphoria]

[Digital Euphoria]

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 03 July 2004 - 10:09 AM

I put that in and I got a message saying that it is not valid. To make sure the path and filename is correct, hmm..?

#4 dazban

dazban

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 03 July 2004 - 01:38 PM

look in the C:\WINDOWS folder for a file called notepad.exe if it is not there download it from here

bintow.com/notepad-xp.zip

unzip it, put it in the C:\WINDOWS folder and create a shortcut to it.

Post back to tell us if it worked so other people can try it if they have the same problem.

#5 [Digital Euphoria]

[Digital Euphoria]

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 03 July 2004 - 02:21 PM

I use XP, so it would be in the WINNT folder. I went to C > WINNT and I do see NOTEPAD there, it opens when I double click on it. So I don't think its the Notepad I am missing. Now the person before told me to change the Target in the Accessories > Notepad and I did but it said it was invalid. So I left it blank but now but then it changed and the Target type went to My Computer, Target location went to Desktop and Target went to My Computer, and now I can't edit the Target for some reason.

#6 JG427

JG427

    Forum Deity

  • Retired Staff
  • PipPipPipPipPip
  • 1,020 posts

Posted 03 July 2004 - 06:04 PM

Sorry that path didn't work for you. I am also on xp but I don't have a WINNT folder. I do have a copy of notepad in the windows folder and in the windows/system32 folder.

In any case, if notepad works and only the shortcut is the problem then delete the bad shortcut in the accessories folder.

In windows explorer go to your copy of notepad.exe, right click and choose copy.
Now in explorer go to C:\Documents and Settings\your user name \Start Menu\Programs\Accessories right click there and choose "paste shortcut"
Posted Image
-----------Posted Image

#7 lion7718

lion7718

    Advanced Member

  • Full Member
  • PipPipPip
  • 160 posts

Posted 03 July 2004 - 06:16 PM

Try:
Target: %SystemRoot%\system32\notepad.exe

Start In: %HOMEDRIVE%%HOMEPATH%

If that dosent work..go back to your Notepad.exe, create a shortcut..drag that to C:\Docs & Settings\Owner\Start Menu\Progams\Accessories.

You can also...from the bad shortcut, choose Properties, click on Find Target..see if it will find Notepad again.

Edited by lion7718, 03 July 2004 - 06:18 PM.


#8 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 03 July 2004 - 06:30 PM

Just target C:/WINNT/notepad.exe
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#9 [Digital Euphoria]

[Digital Euphoria]

    Member

  • Full Member
  • Pip
  • 7 posts

Posted 04 July 2004 - 01:53 PM

Well the Target type went to My Computer, Target location went to Desktop and Target went to My Computer when I took out the incorrect path and just left it blank. Now the Target is dimmed with My Computer and I can't edit it all, any advice?

#10 JG427

JG427

    Forum Deity

  • Retired Staff
  • PipPipPipPipPip
  • 1,020 posts

Posted 04 July 2004 - 01:58 PM

any advice?


Same as before:

In any case, if notepad works and only the shortcut is the problem then delete the bad shortcut in the accessories folder.

In windows explorer go to your copy of notepad.exe, right click and choose copy.
Now in explorer go to C:\Documents and Settings\your user name \Start Menu\Programs\Accessories right click there and choose "paste shortcut"


Posted Image
-----------Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button