Jump to content


Photo

Help! The task bar disappeared


  • Please log in to reply
5 replies to this topic

#1 Sensei Meta

Sensei Meta

    Member

  • Full Member
  • Pip
  • 12 posts

Posted 02 July 2004 - 08:37 PM

I got a call today from a client who told me he had a couple of error messages pop up on boot and there was no task bar.

Error messages were related to a CCD Service (ccd.exe used by Bellsouth ISP for ADSL) and HP device (but it's a Gateway machine). This is what user reported.

OS is XP Home. Windows updates are regularly installed and NAV 2004 is current and run weekly. No email client used on the machine.

User reported that when he started the machine, the error messages popped up after a couple seconds. Then, after about 30 seconds heard the Windows Startup Chimes. The chimes were accompanied by an error message from Symantec indicating that symantec services could not be verified.

Tech responding decided to repair the OS by booting from the Gateway OS disk and selecting the repair current installation.

Operation proceeded normally until setup tried installing devices. Then, setup got caught in a reboot loop. After several passes, the tech called for help.

I scratched my head and observed the loop. Hmmmm...

Only option I think I have at this point is to put that hard drive in another machine and scan for viruses/spybots using more effective tools.

Thoughts? How can in interrupt the setup loop?

Help.

#2 Sensei Meta

Sensei Meta

    Member

  • Full Member
  • Pip
  • 12 posts

Posted 02 July 2004 - 10:25 PM

bump!

#3 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 02 July 2004 - 10:35 PM

So, as of right now, it still "boots" (or not-so-much) the way you described? If so, does it just sit there afterward? Perhaps being able to start the task manager?
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#4 Sensei Meta

Sensei Meta

    Member

  • Full Member
  • Pip
  • 12 posts

Posted 02 July 2004 - 10:38 PM

Now, when you boot from OS cd, you get windows splash screen then it goes into 'setup'. Runs for a couple minutes and looks like it's going to complete setup then just reboots.

#5 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 02 July 2004 - 10:43 PM

But what if you try to boot right form the hdd? Could you open the Task Manager and edit system.ini in notepad from it and change it to boot into program manager and, were it to boot, use it to debug?
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#6 Sensei Meta

Sensei Meta

    Member

  • Full Member
  • Pip
  • 12 posts

Posted 02 July 2004 - 10:47 PM

Hmmm... screwed that one up. Ok, when you try to boot from HDD with OS cd in the drive, it goes to setup. You never see the desktop. I haven't tried to boot into safe mode yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button