Jump to content


Photo

Infected Computer need help with logs and getting it to be able to connect back to the net...


  • This topic is locked This topic is locked
2 replies to this topic

#1 darlam

darlam

    Member

  • Full Member
  • Pip
  • 21 posts

Posted 06 December 2009 - 03:29 PM

This is a Toshiba Satellite Laptop running Windows Vista Home Premium it was infected with a rogue AV, browser was acting hijacked (search for something click on the link for it and would take to another website - ie.. typed in ebay list came up selected the correct one and it redirected me to another website not ebay), sometimes would get a pop up when trying to view Internet Explorer the pop up was a false thing stating computer was infected (yes I know its infected but I knew that the pop up was not legit).

I have ran programs that I normally run when working on an infected computer and am attaching the log files I need to know if the computer is now un-infected or if there are still remaining infections.

Have attached SAS,MB,ComboFix, and I do have logs of rootrepeal and mgtools but they are too big to attach.

This computer came to me infected and when I start up the computer it also tells me that there was a problem running the catalyst program and the cffenceenabler program I do not know if those are spyware/malware related or if i need to go elsewhere to get help on those.

I was wrong still get redirected when trying to search for something in Internet Explorer went to look up what the ATI catalyst pop up thingy was and it wasn't taking me to the ATI website when I clicked the link it kept redirecting me to search sites.

All of a sudden now it will not connect to the internet it is a laptop running windows Vista and it was connecting just fine to my 2wire gateway all I had to do was enter my WEP code and it connected no problems. Turned it on and now it won't connect well it connects but for access it says local and I can't surf or use anything that connects to the internet or requires a browser.

I read somewhere that Norton being installed can cause the problem and it is showing Norton 360 in the add remove programs but will no allow me to uninstall it.

It won't even connect to the internet via ethernet cable connected to my 2wire.

I don't have any way of doing anymore scans and posting them to the forum until I can get the internet back up and running on the laptop so thought I would post this msg as well as maybe there is malware in there blocking it.. ????

Since no internet on the laptop I am not getting the two pop ups on startup (catalyst and cffenceenabler).

Hopefully someone can assist me.
Darla

ps. I am posting this from my own personal computer due to the fact that the laptop I am working on that is infected will no longer connect to the internet.




Hi,

Help us help you.

Please read this article and follow the protocol.
http://spywareinfofo...showtopic=23382
Then submit a fresh HijackThis log. One of our helpers will take care of you. It's the only way we can give you sound advice.
Please DO NOT use the attachment function copy and paste your log in your next reply..

Edited by dave38, 06 December 2009 - 04:20 PM.
Hijack This log requested


#2 dave38

dave38

    Devout Murphyite!

  • Emeritus
  • PipPipPipPipPip
  • 8,508 posts

Posted 08 December 2009 - 03:50 PM

Help us help you.

Please read this article and follow the protocol.
http://spywareinfofo...showtopic=23382
Then submit a fresh HijackThis log. One of our helpers will take care of you. It's the only way we can give you sound advice.
Please DO NOT use the attachment function copy and paste your log in your next reply.
After you have posted your log, another helper will be looking at it
Be wary of strong drink. It may make you shoot at tax collectors, and miss!
Please support SWI forum

#3 jedi

jedi

    aequam memento rebus in arduis servare mentem

  • Emeritus
  • PipPipPipPipPip
  • 15,830 posts

Posted 24 April 2010 - 02:02 PM

Due to the lack of feedback this Topic is closed.

If you need this topic reopened, please tell the moderating team by replying here with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.
jedi

My help is free, but if you wish to help keep these forums running please consider a donation, see This Topic for details.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button