Jump to content



  • Please log in to reply
2 replies to this topic

#1 oshmir



  • Full Member
  • Pip
  • 47 posts

Posted 03 July 2004 - 01:57 PM

edit: Nevermind, I figured it out with the help of someone else in a different thread

Here's exactly what I did:

After I downloaded HijackThis onto my computer, it told me that I should make a new folder for HijackThis under Program Files because the folder that it was in was temporary (something along those lines). So I did that. After that I scanned my computer. When it was done scanning, I pressed save log and it prompted me to save in the new folder I made, so I did. I also went to Config, then Main, and saw that the "Make backups before fixing items" box was checked. So I thought either way it would be ok. So I proceeded to delete everything. I then tried to go on the internet but it wasn't working that well. So I went into config, then backups, and nothing was there. So I found the log that I saved and tried somehow opening it in the HijackThis program, but it didn't work.

Can someone please help me because I can't access some websites.

edit: Also could someone please at least tell me how you are supposed to make backups and restore them if need be? Is the program supposed to automatically make those backups by itself or was I supposed to do something???

It would be greatly appreciated if I could have some answers

Edited by oshmir, 06 July 2004 - 12:31 PM.

#2 VashonDude


    Forum Deity

  • Trusted Advisor
  • PipPipPipPipPip
  • 1,255 posts

Posted 06 July 2004 - 12:54 PM

When you said you deleted everything, did you mean you deleted everything that showed up in HijackThis?

As far as the backups go, I'm assuming you didn't move HijackThis after you had deleted stuff.

You can't open the log in HijackThis.... it's a normal text file that can only be viewed in Notepad (or other text editors).

-- LB
Want to help in the fight against malware? Join the SWI boot camp.

#3 oshmir



  • Full Member
  • Pip
  • 47 posts

Posted 06 July 2004 - 02:02 PM

Well yes, I deleted almost everything that HijackThis showed. There were only about 5 things I decided not to delete.

I think what happened was that I pressed scan while it was still in the temporary folder. Then I decided to move it before I deleted anything, but it had already made the backups in the temporary folder w/out me realizing it.

Oh yeah, I figured out how to open the log. I've had experience with other programs where you have browse for a different program to open it with. So that was no problem

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button