Jump to content


Photo

SpyBot S&D


  • Please log in to reply
5 replies to this topic

#1 steve22l

steve22l

    Member

  • New Member
  • Pip
  • 2 posts

Posted 05 July 2004 - 05:22 PM

What's up with SpyBot S&D? There hasn't been any updates in quite a while.

#2 liam77

liam77

    Member

  • Full Member
  • Pip
  • 5 posts

Posted 05 July 2004 - 06:32 PM

Have you got the latest version? (1.3)


Liam.

#3 ErikAlbert

ErikAlbert

    Typical User

  • Full Member
  • PipPipPipPipPip
  • 787 posts

Posted 05 July 2004 - 10:13 PM

Right Liam !!!
And it has a larger "Malware Definition Database" too.
Spybot is a little slow and irregular concerning the updating.
I don't think Spybot has an automatic updating, which is a pity of course.
ErikAlbert
Simplicity is always brilliant.

#4 asbinjax

asbinjax

    Member

  • New Member
  • Pip
  • 4 posts

Posted 05 July 2004 - 11:40 PM

I had to download the new version 1.3 before I could get any regular updates. It seems like the 1.2 version wasn't accepting new updates and it didn't update the scan engine either.

Now that I have the 1.3 version, it does get new updates now and then and it works fine. The version I have shows 6/23 as the latest update.

hth

#5 rosso_acido

rosso_acido

    Earl of Mysterious Briefcases

  • Full Member
  • PipPipPipPip
  • 286 posts

Posted 06 July 2004 - 01:40 AM

The version I have shows 6/23 as the latest update.

Yes, this is the date for the latest definitions database. :)

Best,
R. :wave:
I am the iron anchor.

#6 steve22l

steve22l

    Member

  • New Member
  • Pip
  • 2 posts

Posted 06 July 2004 - 05:48 AM

Thanks for the replies. I had ver. 1.2.......updating now




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button