Jump to content


Photo

spyware blaster doesn't recognise firefox 9.1


  • Please log in to reply
1 reply to this topic

#1 bigbuck

bigbuck

    Member

  • Full Member
  • Pip
  • 33 posts

Posted 05 July 2004 - 09:24 PM

I recently installed firefox 9.1 and am quite impressed with it!.....but when I went to configure spyware blaster to protect it, it says that mozilla/firefox is not detected????
What do I do ???? Ditch and re-install SWB or what??

Any advice would be greatly appreciated.

Thanks,

Buck.

#2 bigbuck

bigbuck

    Member

  • Full Member
  • Pip
  • 33 posts

Posted 08 July 2004 - 08:58 AM

I've sorted this one thanks.

SWBlaster 3.2 was released today and recognises latest Firefox.

Thanks &

Closed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button