• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
ignition

res://sbgul.dll/index.html#96676

7 posts in this topic

i tried using the hijackthis then aboutbuster approach to get rid of this, but it didn't work...Here's my hijackthis log

 

its the sbgull.dll

 

Logfile of HijackThis v1.98.0

Scan saved at 21:35:18, on 06/07/2004

Platform: Windows XP (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 (6.00.2600.0000)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\System32\ctfmon.exe

C:\Program Files\Messenger\msmsgs.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\WINDOWS\sysar.exe

C:\WINDOWS\sdkgl.exe

C:\Program Files\Internet Explorer\IEXPLORE.EXE

C:\Documents and Settings\Default\Desktop\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\sbgul.dll/sp.html#96676

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = res://sbgul.dll/index.html#96676

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://sbgul.dll/index.html#96676

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINDOWS\sbgul.dll/sp.html#96676

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\sbgul.dll/sp.html#96676

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = res://sbgul.dll/index.html#96676

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = c:\windows\SYSTEM\blank.htm

R3 - Default URLSearchHook is missing

F0 - system.ini: Shell=

F2 - REG:system.ini: UserInit=C:\WINDOWS\system32\userinit.exe,

O2 - BHO: TwaintecObj Class - {000020DD-C72E-4113-AF77-DD56626C6C42} - C:\WINDOWS\twaintec.dll

O2 - BHO: (no name) - {15B56516-27C0-BF01-EC0A-6261BF8C5BAD} - C:\WINDOWS\system32\winvo.dll

O2 - BHO: brdg Class - {9C691A33-7DDA-4C2F-BE4C-C176083F35CF} - C:\WINDOWS\Downloaded Program Files\bridge.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O4 - HKLM\..\Run: [systemTray] SysTray.Exe

O4 - HKLM\..\Run: [DVDUpgrade] DVDUpgrd.exe /async9x

O4 - HKLM\..\Run: [kdx] C:\WINDOWS\kdx\KHost.exe

O4 - HKLM\..\Run: [ulead Memory Card Detector] C:\Program Files\Ulead Systems\Ulead Photo Explorer 7.0\Monitor.exe

O4 - HKLM\..\Run: [RunDLL] rundll32.exe "C:\WINDOWS\Downloaded Program Files\bridge.dll",Load

O4 - HKLM\..\Run: [sdkgl.exe] C:\WINDOWS\sdkgl.exe

O4 - HKLM\..\RunOnce: [sysar.exe] C:\WINDOWS\sysar.exe

O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background

O9 - Extra button: Related - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra 'Tools' menuitem: Show &Related Links - {c95fe080-8f5d-11d2-a20b-00aa003c157a} - C:\WINDOWS\web\related.htm

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\MSMSGS.EXE

O16 - DPF: Win32 Classes -

O16 - DPF: {10000000-1000-0000-1000-000000000000} - file://C:\Program Files\Internet Explorer\ujirduuy.exe

O16 - DPF: {9C691A33-7DDA-4C2F-BE4C-C176083F35CF} (brdg Class) - http://static.flingstone.com/cab/2000XP/CDTInc/bridge.cab

O16 - DPF: {F54C1137-5E34-4B95-95A5-BA56D4D8D743} (Secure Delivery) - http://www.gamespot.com/KDX22/download/kdx.cab

O18 - Protocol: icoo - {4A8DADD4-5A25-4D41-8599-CB7458766220} - C:\WINDOWS\msopt.dll

Edited by ignition

Share this post


Link to post
Share on other sites

Hello please download the New version of About:Buster (1.25) and unzip it to your desktop. Start it, hit Ok, Start, And Ok again to start the scan. It will generate a log. Post that log along with a new Hijack this log here.

 

 

Ducky

Share this post


Link to post
Share on other sites

About:Buster Version 1.25

Removed! : C:\WINDOWS\pmnbhm.dat

Removed! : C:\WINDOWS\rnczyd.dat

Removed! : C:\WINDOWS\qgido.dat

Removed! : C:\WINDOWS\huilpk.dat

Removed! : C:\WINDOWS\nrflon.dat

Removed! : C:\WINDOWS\zthpeu.dat

Removed! : C:\WINDOWS\tpqbnm.dat

Removed! : C:\WINDOWS\yrfxkj.dat

Removed! : C:\WINDOWS\irdutq.dat

Removed! : C:\WINDOWS\mgqgtf.dat

Removed! : C:\WINDOWS\rjbaj.dat

Removed! : C:\WINDOWS\sbgul.dll

Removed! : C:\WINDOWS\sysar.exe

Removed! : C:\WINDOWS\naaroy.dat

Removed! : C:\WINDOWS\sdkgl.exe

Removed! : C:\WINDOWS\gikndm.dat

Error Removing! : C:\WINDOWS\System32\winvo.dll

Attempted Clean Of Temp folder.

Removed LEGACY___NS_Service_3 Key

Removed Uninstall Key (HSA)

Removed Uninstall Key (SE)

Removed Uninstall Key (SW)

Pages Reset... Done!

Share this post


Link to post
Share on other sites

Yes i just updated :). Anyway..

 

Try deleting this file manually

C:\WINDOWS\System32\winvo.dll

 

Then you will be clean forever. :)... lol i hope.

Share this post


Link to post
Share on other sites

Ok reboot into safe mode and try to delete it.

 

Booting into safe mode- Tap f8 repeatedly when the computer is first booting.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0