Jump to content


Photo

macafee problems


  • This topic is locked This topic is locked
7 replies to this topic

#1 bigbuck

bigbuck

    Member

  • Full Member
  • Pip
  • 33 posts

Posted 07 July 2004 - 12:59 AM

Hi,

I hope someone can help me with this problem

I tried to help a friend over the weekend with probs on his Win Me system since installing the latest McAfee Security Suite. System was hanging, shutting down, probs all over the place.

Uninstalled and reinstalled, repair installed and custom installed McAfee several times with similar probs each time. 5 hours on Sat and 7 hours on Sun!!!

Had huge probs uninstalling totally. Kept finding bits everywhere.

I believe I have gotten rid of most of it (except some registry stuff I suspect). System is now running fine with free AVG installed. BUT.....there remains an annoying error message on startup about not being able to find some file in the program files.

I've gone to the registry and deleted some clear Macafee items.
I've run HijackThis and deleted 10 Macafee related items.

The error message still comes up at start up.

Any help would be greatly appreciated.

Thanks,

Buck

#2 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 07 July 2004 - 11:02 AM

What exactly is the error message? And would you mind posting the HijackThis log?
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#3 thesh

thesh

    Member

  • Full Member
  • Pip
  • 32 posts

Posted 07 July 2004 - 04:39 PM

go to Download.com and get a Registry checker, Dont use the from microsoft it will mess up the machine. The errors should stop after you have done that.

#4 bigbuck

bigbuck

    Member

  • Full Member
  • Pip
  • 33 posts

Posted 07 July 2004 - 09:29 PM

Thanks Guys,

Gwyrox,
The error message read:

Unable to load the dynamic link library C:\program files\mcafee\mcafee privacy service\gdnp.dll
One of the library files needed to run this application cannot be found. Some or all of the following feature is not available: Mcafee Privacy Service Provider. <OK>

Now the machine is running fine except for this error at startup. Click OK and its gone.

Here is the logfile AFTER I fixed 10 mcafee entries.
Sorry I didn't savea log before I fixed them.

Logfile of HijackThis v1.97.7
Scan saved at 11:27:05 AM, on 8/07/2004
Platform: Windows ME (Win9x 4.90.3000)
MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:
C:\WINDOWS\SYSTEM\KERNEL32.DLL
C:\WINDOWS\SYSTEM\MSGSRV32.EXE
C:\WINDOWS\SYSTEM\mmtask.tsk
C:\WINDOWS\SYSTEM\MPREXE.EXE
C:\WINDOWS\SYSTEM\MSTASK.EXE
C:\PROGRAM FILES\GRISOFT\AVG6\AVGSERV9.EXE
C:\WINDOWS\EXPLORER.EXE
C:\WINDOWS\TASKMON.EXE
C:\WINDOWS\SYSTEM\SYSTRAY.EXE
C:\WINDOWS\LOADQM.EXE
C:\PROGRAM FILES\GRISOFT\AVG6\AVGCC32.EXE
C:\PROGRAM FILES\HOTBAR\BIN\4.4.2.0\HBINST.EXE
C:\PROGRAM FILES\PANICWARE\POP-UP STOPPER FREE EDITION\PSFREE.EXE
C:\WINDOWS\SYSTEM\WMIEXE.EXE
C:\WINDOWS\SYSTEM\RESTORE\STMGR.EXE
C:\PROGRAM FILES\PANICWARE\POP-UP STOPPER FREE EDITION\XAUPDATE.EXE
C:\PROGRAM FILES\HIJACKTHIS\HIJACKTHIS\HIJACKTHIS.EXE
C:\WINDOWS\SYSTEM\RNAAPP.EXE
C:\WINDOWS\SYSTEM\TAPISRV.EXE

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://home.dodo.com.au/
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://home.dodo.com.au
R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.hotbar.co...rchPageHome.htm
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Window Title = Dodo Internet
O2 - BHO: Hotbar - {B195B3B3-8A05-11D3-97A4-0004ACA6948E} - C:\PROGRAM FILES\HOTBAR\BIN\4.3.2.0\HBHOSTIE.DLL
O3 - Toolbar: &Hotbar - {B195B3B3-8A05-11D3-97A4-0004ACA6948E} - C:\PROGRAM FILES\HOTBAR\BIN\4.3.2.0\HBHOSTIE.DLL
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\SYSTEM\MSDXM.OCX
O4 - HKLM\..\Run: [ScanRegistry] C:\WINDOWS\scanregw.exe /autorun
O4 - HKLM\..\Run: [TaskMonitor] C:\WINDOWS\taskmon.exe
O4 - HKLM\..\Run: [SystemTray] SysTray.Exe
O4 - HKLM\..\Run: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\Run: [HotParty_au] c:\program files\gsoft\dialers\hotparty_au\hotparty_au.exe /noconnect
O4 - HKLM\..\Run: [LoadQM] loadqm.exe
O4 - HKLM\..\Run: [AVG_CC] C:\PROGRA~1\GRISOFT\AVG6\avgcc32.exe /STARTUP
O4 - HKLM\..\Run: [Hotbar] C:\PROGRAM FILES\HOTBAR\BIN\4.4.2.0\HBINST.EXE /Upgrade
O4 - HKLM\..\RunServices: [LoadPowerProfile] Rundll32.exe powrprof.dll,LoadCurrentPwrScheme
O4 - HKLM\..\RunServices: [SchedulingAgent] mstask.exe
O4 - HKLM\..\RunServices: [*StateMgr] C:\WINDOWS\System\Restore\StateMgr.exe
O4 - HKLM\..\RunServices: [Avgserv9.exe] C:\PROGRA~1\GRISOFT\AVG6\Avgserv9.exe
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\Run: [PopUpStopperFreeEdition] "C:\PROGRAM FILES\PANICWARE\POP-UP STOPPER FREE EDITION\PSFREE.EXE"
O4 - HKCU\..\RunServices: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - HKCU\..\RunServices: [PopUpStopperFreeEdition] "C:\PROGRAM FILES\PANICWARE\POP-UP STOPPER FREE EDITION\PSFREE.EXE"
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~1\OFFICE10\EXCEL.EXE/3000
O9 - Extra button: Related (HKLM)
O9 - Extra 'Tools' menuitem: Show &Related Links (HKLM)
O9 - Extra button: Privacy Bar (HKLM)
O16 - DPF: {F58E1CEF-A068-4C15-BA5E-587CAF3EE8C6} (MSN Chat Control 4.5) - http://fdl.msn.com/p...t/msnchat45.cab
O16 - DPF: {D27CDB6E-AE6D-11CF-96B8-444553540000} (Shockwave Flash Object) - http://active.macrom...abs/swflash.cab
O16 - DPF: {DA9A0B1E-9B7B-11D3-B8A4-00C04F79641C} (NSUpdateLiteCtrl Class) - http://204.177.92.20...im2/NSupd9x.cab
O16 - DPF: {F281A59C-7B65-11D3-8617-0010830243BD} (AcPreview Control) - file://C:\Program Files\AutoCAD LT 2002\AcPreview.ocx
O16 - DPF: {78AF2F24-A9C3-11D3-BF8C-0060B0FCC122} (AcDcToday Control) - file://C:\Program Files\AutoCAD LT 2002\AcDcToday.ocx
O16 - DPF: {AE563720-B4F5-11D4-A415-00108302FDFD} (NOXLATE-BANR) - file://C:\Program Files\AutoCAD LT 2002\InstBanr.ocx
O16 - DPF: {C6637286-300D-11D4-AE0A-0010830243BD} (InstaFred) - file://C:\Program Files\AutoCAD LT 2002\InstFred.ocx
O16 - DPF: {9F1C11AA-197B-4942-BA54-47A8489BB47F} (Update Class) - http://v4.windowsupd...37947.883599537


Thesh,
I did have a look at some startup stuff using Toni Arts Easy Cleaner ad couldn't see any Mcafee. Can't remember if I checked the registry.
I do have RegClean from microsoft but did not use it. I think, however I have used it before on my XP sytem !!!!!!! OOOOOOOOOOPS !!!!!!! Hope it hasn't stuffed anything? It's pretty simple and doesn't even show what you are fixing.
I downloaded Tweaknow Reg cleaner this morning. Scanned my computer for a try......and found 95 things to fix. Wasn't game to fix anything. I've not yet tried it on my friends computer.

I actually thought there might be a mcafee removal tool around to try.

This Mcafee was clearly the worst bit of software that I have seen in ages (mind you...Me is not a very good OS in my opinion). It was Mcafee Security Suite 7 or 8?

Thanks for your time guys, any advice is appreciated.

Cheers,

Buck

#5 thesh

thesh

    Member

  • Full Member
  • Pip
  • 32 posts

Posted 07 July 2004 - 11:42 PM

Dont bother to look for a cleaner I have tried for hours to find one.
if you do find one please post it.

#6 bigbuck

bigbuck

    Member

  • Full Member
  • Pip
  • 33 posts

Posted 08 July 2004 - 02:38 AM

I downloaded Tweaknow Reg cleaner this morning.
I had Easy Cleaner by Toni Helius already.

Any good?

Cheers,

Buck.

#7 bigbuck

bigbuck

    Member

  • Full Member
  • Pip
  • 33 posts

Posted 09 July 2004 - 06:03 PM

bump

Gwyrox, Log as requested.

thanks,

Buck

#8 jedi

jedi

    aequam memento rebus in arduis servare mentem

  • Emeritus
  • PipPipPipPipPip
  • 15,830 posts

Posted 22 November 2005 - 10:08 AM

Due to the lack of feedback this Topic is closed.

If you need this topic reopened, please request this by sending the moderating team
an email with the address of the thread. This applies only to the original topic starter.

Everyone else please begin a New Topic.
jedi

My help is free, but if you wish to help keep these forums running please consider a donation, see This Topic for details.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button