Jump to content


Photo

Entry point not found


  • Please log in to reply
4 replies to this topic

#1 bad_religion_au

bad_religion_au

    Member

  • Full Member
  • Pip
  • 18 posts

Posted 07 July 2004 - 11:35 AM

what is wrong with my comp, every time i try to do some things, it comes up with an error tittled "~e5d141.tmp - entry point not found

the procedure entry point getaddrinfo could not be located in the dynamic link library WS2-32.dll

what is causing this, how do i fix it. i am not terrific with computers

#2 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 07 July 2004 - 11:51 AM

Try this:
1)Go to your Control Panel
2)Go to Internet Options
3)Click the "Delete Files" button
4)Make sure "Delete All Offline Content" is checked
5)Click OK

That may or may not work, but could you please give a bit more info? When exactly is it happening?
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#3 bad_religion_au

bad_religion_au

    Member

  • Full Member
  • Pip
  • 18 posts

Posted 07 July 2004 - 11:59 AM

it does it trying to play games, and sometimes opening things such as wordpad, or stuffit extractor

Edited by bad_religion_au, 07 July 2004 - 12:03 PM.


#4 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 07 July 2004 - 12:07 PM

alright, hmmm...try going to C:\Documents and Settings\[your user name]\temp (make sure you are showing all files: tool->folder otpion->view->"Show hidden files and folders") and look for that file, delete it if there.
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#5 bad_religion_au

bad_religion_au

    Member

  • Full Member
  • Pip
  • 18 posts

Posted 07 July 2004 - 11:36 PM

that file didn't appear, and i noticed the file name is different for each application it occurs when i start, e.g i uninstalled a game and it came up with the same error, but in "uninstaller.something". the uninstaller still worked though




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button