Jump to content


Photo

AOL and IE


  • Please log in to reply
4 replies to this topic

#1 HyPnOTic

HyPnOTic

    Member

  • New Member
  • Pip
  • 2 posts

Posted 07 July 2004 - 03:35 PM

Here's my problem. I have AOL dial-up. When I get on my S/N with parental controls IE doesnt work. I just get the "this page cannot be displayed" message. When I get on a S/N with no limitations IE works fine. Why is this and is there anything I can do so IE will work on my s/n. Thanks in advance.

#2 roadrage

roadrage

    SWI Junkie

  • Helper Trainee
  • PipPipPipPip
  • 273 posts

Posted 09 July 2004 - 02:08 PM

What kind of operating system are you running, what is S/N?, what version of IE and AOL do you have
This info will be very helpful to the techies
thanxxx and please give time for a response

#3 HyPnOTic

HyPnOTic

    Member

  • New Member
  • Pip
  • 2 posts

Posted 10 July 2004 - 07:06 PM

Sorry for lack of info. I have Windows XP home. S/N = Screen Name. It's AOL 9.0 and IE version 6.0. Thanks.

#4 Acsell

Acsell

    Advanced Member

  • Developer
  • PipPipPip
  • 160 posts

Posted 10 July 2004 - 07:13 PM

Hi HyPnOTic, I had a similar problem a while ago. I went to AOL technical support and they told be what settings to change. I can't remember what it was now but if you give them a ring or use there online support they should e-mail you some information on what to do.
ASAP - Alliance of Security Analysis Professionals - Proud Member Since 2004
HJTHotkey - HijackThis Tutorial (Unofficial) - GetFiles
Autohotkey - Automation. Hotkeys and Scripting - Mozilla Firefox

#5 StuA101

StuA101

    Member

  • New Member
  • Pip
  • 1 posts

Posted 01 August 2004 - 04:15 PM

I just ran into a similar problem. I have broadband on a home network. I upgraded my AOL software from 8.0 to 9.0. The 9.0 itself works fine on all screen names (ones with or without parental control) and the web browser inside 9.0 works fine; however, when I open up IE 6.0, IE won't open any pages. I called AOL technical support to help - unlike Acsell, they told me "as long as your AOL software is working and the web browser within AOL is working, we can't troubleshoot problems with IE." I gave up and went back to 8.0. Does anybody have an idea about the settings to change? I also have Norton Internet Security 2004 installed. Thanks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button