Jump to content


Photo

clean computer with issues


  • Please log in to reply
1 reply to this topic

#1 lweber2112

lweber2112

    Member

  • Full Member
  • Pip
  • 68 posts

Posted 03 January 2017 - 04:10 PM

Hello, I recently acquired a Toshiba satellite c855d was running windows 7 was having issues so i factory restored from memory then  took advantage of last minute upgrade to windows 10, worked ok for a while, i added more memory, didn't seem to help.

computer seems at times to take a long time to load pages, then locks up for 10 - 30 seconds, sometimes minutes, then works for a second and locks up again, sometimes it works for hours with no problem then starts acting up again. 

 

not sure if have even posted this question in the right place

 

any ideas would be greatly appreciated

thanks

lweber



#2 Budfred

Budfred

    Malware Hound

  • Administrators
  • PipPipPipPipPip
  • 21,368 posts

Posted 03 January 2017 - 06:25 PM

Please start a new topic in http://www.spywarein...roubleshooting/and post logs after reading: http://www.spywareinfoforum.com/index.php?showtopic=79038...  We will need more information to be able to help...  It may turn out to be a hardware problem, especially since you did some kind of factory restore, but it would be a good idea to rule out malware first...  Also, please be clear about what kind of factory restore that you did - did you wipe the hard drive first or just do a Windows Repair...  If you were not warned that you would lose all data on the drive, it was probably not wiped...  Please check how much room is available on your hard drive as well...


Budfred

Helpful link: SpywareBlaster...

MS MVP 2006 and ASAP Member since 2004

Please read the Instructions for posting requested logs and the article "So how did I get infected in the first place?"




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

Member of

Support SpywareInfo Forum - click the button
PayPal - The safer, easier way to pay online!