Jump to content


Photo

CWS got me


  • Please log in to reply
3 replies to this topic

#1 obscenity

obscenity

    Member

  • Full Member
  • Pip
  • 28 posts

Posted 08 July 2004 - 02:19 AM

Awhile ago i got infected with cws because of somthing my brother downloaded. It hijacked windows media player, and it installs spyware when i try to open somthing in it. When i run cwshredder, it crashes when it gets to cws.smartsearch. I run the miniremoval_coolwebsearch_smartkiller, but it says i am not infected. I got the most upto date cwshredder and adaware but i am still getting popups and wmp crashes. Its VERY frustrating, i almost killed my brother for doing it. This is my last resort before i go and format my drive :(. Thanks .

#2 obscenity

obscenity

    Member

  • Full Member
  • Pip
  • 28 posts

Posted 08 July 2004 - 12:05 PM

top

#3 obscenity

obscenity

    Member

  • Full Member
  • Pip
  • 28 posts

Posted 08 July 2004 - 02:09 PM

top

#4 Maorza

Maorza

    New Soldier

  • Full Member
  • Pip
  • 46 posts

Posted 08 July 2004 - 02:27 PM

Hello Obscenity.

For one of the SWI experts to help you, you will need to download Hijack This version 1.98 from here into it's own folder (not onto your desktop or into the temp folder) For example: C:\HJT\

Once you have it in its own folder double click HijackThis.exe

Then hit scan.

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log, Ctrl-A to Select All, and copy its contents here. Most of what it lists will be harmless or even essential, don't fix anything yet.

The next step is to hold tight and one of the SWI Forum vets will help you in determining what steps are necessary to fix your issue.


Good Luck
/\/\




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button