Jump to content


Photo

Persistent Bug!


  • Please log in to reply
1 reply to this topic

#1 hd_74al

hd_74al

    Member

  • New Member
  • Pip
  • 1 posts

Posted 09 July 2004 - 08:12 PM

Hi! I am a new member. I have read the many of the links to try to find something similar, and have used spysweeper, ad-aware, spybot and CWshredder (all recent versions). The problem is a resident something that keeps changing the browser. CWshredder will find, delete and restore the IE and away we go again. The problem seems to be based on time, almost 12 hours apart. Make sense? If after an attack, I scan with HJT (safe mode) I find a bunch of junk, and of course the "about:blank" redirection. Fix and reboot and I almost immediately get another attack.

Obviously there is something that is pretty resistant. As per the instructions I will wait for to instruct what you would like me to send for review. Thank you for your consideration, and I look forward to a reply.

Al

#2 12g

12g

    Forum Deity

  • Trusted Advisor
  • PipPipPipPipPip
  • 1,167 posts

Posted 10 July 2004 - 08:08 AM

Hi there,

Please do this.
Download 'Hijack This!'. Here
Save it to a convenient permanent folder like this C:\HJT\HijackThis.exe, double click HijackThis.exe, and hit "Scan".

When the scan is finished, the "Scan" button will change into a "Save Log" button.
Press that, save the log, Ctrl-A to Select All, and copy its contents here. Most of what it lists will be harmless or even essential, don't fix anything yet.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button