Jump to content


query about mozilla browser

  • Please log in to reply
4 replies to this topic

#1 ford101



  • Full Member
  • Pip
  • 16 posts

Posted 09 July 2004 - 10:09 PM

Hi everyone,
Recently I downloaded this browser and I use it nearly all the time. I think it's great especially security wise (and NO popups ,:thumbsup: ) and I say 'nearly' because some sites that I visit say that the browser (mozilla) is not supported, (something to that effect). Example = When I do an online virus scan through Panda, I have to use IE. Is it something I have or havent done?? :unsure: I am new to all this so please be gentle :blush:

#2 Gwyrox732



  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 09 July 2004 - 10:14 PM

Have you tried enabling pop-ups for those sites?
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#3 ford101



  • Full Member
  • Pip
  • 16 posts

Posted 10 July 2004 - 01:07 AM

Yes on some of them. But with panda it says that an error has occured and thats as far as it goes. Its no biggie but I still hope to one day be able to delete IE altogether.
Thanks for your advice and I will make sure to check that in the future

#4 ErikAlbert


    Typical User

  • Full Member
  • PipPipPipPipPip
  • 787 posts

Posted 10 July 2004 - 01:46 AM

Don't delete IE, just don't use it anymore.
You still need IE for "Windows Update" and if "Windows Update" has updatings for IE, download and install them as well.
Simplicity is always brilliant.

#5 Mike


    Dark Lord of SWI

  • Emeritus
  • PipPipPipPipPip
  • 514 posts

Posted 10 July 2004 - 10:54 AM

Any site dependent on ActiveX will not work in anything but IE. There is an ActiveX plugin for Mozilla, but I strongly recommend against installing it. That's sort of like escaping from the Soviet Union by running to East Germany.

You need to install the user agent switcher extension so you can bypass those stupid "this site requires MSIE" barrier pages. http://extensionroom...eragentswitcher
SpywareInfo: How are you gentlemen?? All your base are belong to us!!
Spyware: What you say!!
SpywareInfo: You have no chance to survive. Make your time!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button