Jump to content


Photo

Oppsie....


  • This topic is locked This topic is locked
2 replies to this topic

#1 Whoops

Whoops

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 10 July 2004 - 12:23 AM

Well, I accidently did a stupid thing.... I was trying to clean viruses off off my comp, and I was going about trying to figure out how to get rid of wer1306.dll which Hijackthis, CWSshreeder, Ad-aware, and norton combined can't get rid of, so i had which i thought at the timwe was a bright idea, why not change this particular .dll to open with something else? like wordpad or paint some random thing, so that the file would not work....well stupid me i forgot to uncheck the box that says always use this program to open these files *DOH* so now EVERY single .dll file opens with wordpad leaving them not working, any is there any way to set it back? Thanks.

#2 wrwsrtx

wrwsrtx

    Member

  • New Member
  • Pip
  • 1 posts

Posted 10 July 2004 - 09:00 AM

To change File Associations open MY COMPUTER >TOOLS > FOLDER OPTIONS > FILE TYPES. Find the dll extension and remove the association with wordpad. I have done this with other file types, but do not know how it works with dll files as that extension normally does not show up in FILE TYPES.

Hope this helps,

Bill

#3 Whoops

Whoops

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 10 July 2004 - 07:46 PM

Ahhhh, DLL isn't on there normally, but you can press add and simply write in DLL, which i did, and it appears in file types, this i assume can be done with other unknown files. Yes, that did help very much so. You have no idea how grateful I am, thank you VERY much.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button