Jump to content


Photo

Confirmation of SpyBot DSO Exploit glitch?


  • Please log in to reply
1 reply to this topic

#1 KillerQ

KillerQ

    Member

  • New Member
  • Pip
  • 3 posts

Posted 12 July 2004 - 08:59 PM

Hey all,

I hope that this is in the correct section. I have had my battles with virii and spyware in the past, as well as homepage hijackings, etc..... And since I run AVG, Adaware, and now spybot, regularly, there seems to be nothing that i cannot get rid of for good. I have recently run cwshredder, and removed some things as well....

Anyway, my question is -- even after everything seems clean, when i run spybot i get the following (below) results (the top part is self explanitory to me, it's the DSO EXPLOIT reg-entry part at the bottom that I do not totally understand):

I hear that this is a glitch, i just wanted to confirm it.


-----------

DoubleClick: Tracking cookie (Internet Explorer: Matt) (Cookie, nothing done)


Avenue A, Inc.: Tracking cookie (Internet Explorer: Matt) (Cookie, nothing done)


DSO Exploit: Data source object exploit (Registry change, nothing done)
HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Registry change, nothing done)
HKEY_USERS\S-1-5-21-1307759246-3641812577-2111303108-1008\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Registry change, nothing done)
HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Registry change, nothing done)
HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

DSO Exploit: Data source object exploit (Registry change, nothing done)
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3


--- Spybot - Search && Destroy version: 1.3 ---
2004-07-09 Includes\Cookies.sbi
2004-07-09 Includes\Dialer.sbi
2004-07-09 Includes\Hijackers.sbi
2004-07-09 Includes\Keyloggers.sbi
2004-05-12 Includes\LSP.sbi
2004-07-09 Includes\Malware.sbi
2004-07-09 Includes\Revision.sbi
2004-07-02 Includes\Security.sbi
2004-07-09 Includes\Spybots.sbi
2004-07-09 Includes\Tracks.uti
2004-07-09 Includes\Trojans.sbi

-----------------------


Well, there it is.... Now since the DSO entries each say "Registry change, nothing done" i don't know if this is something that windows automatically changes all the time, and this is normal for this to show in the scan results - or if it's a harmless preference that I change that makes those appear or what..... If you could explain this to me -- i would greatly appreciate it!!! Hopefully it is a glitch!


Thanks in advance,

Matt
(magicianstalk@hotmail.com)

P.S. Has anyone noticed that cwshredder is not able to update via the program lately?

#2 Zontar

Zontar

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 12 July 2004 - 11:25 PM

In the "Tools" section of Spybot is "System Internals"
do a scan there and delete them.

I'd back those up before deleting them.

Edited by Zontar, 12 July 2004 - 11:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button