• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
    • Budfred

      PLEASE READ - Reversing upgrade   02/23/2017

      We have found that this new upgrade is somewhat of a disaster.  We are finding lots of glitches in being able to post and administer the forum.  Additionally, there are new costs associated with the upgrade that we simply cannot afford.  As a result, we have decided to reverse course and go back to the previous version of our software.  Since this will involve restoring it from a backup, we will lose posts that have been added since January 30 or possibly even some before that.    If you started a topic during that time, we urge you to make backups of your posts and you will need to start the topics over again after the change.  You can simply paste the copies of your posts that you created at that point.    If you joined the forum this month, you will need to re-register since your membership will be lost along with the posts.  Since you have a concealed password, we cannot simply restore your membership for you.   We are going to backup as much as we can so that it will reduce inconvenience for our members.  Unfortunately we cannot back everything up since much will be incompatible with the old version of our software.  We apologize for the confusion and regret the need to do this even though it is not viable to continue with this version of the software.   We plan to begin the process tomorrow evening and, if it goes smoothly, we shouldn't be offline for very long.  However, since we have not done this before, we are not sure how smoothly it will go.  We ask your patience as we proceed.   EDIT: I have asked our hosting service to do the restore at 9 PM Central time and it looks like it will go forward at that time.  Please prepare whatever you need to prepare so that we can restore your topics when the forum is stable again.
Sign in to follow this  
Followers 0
KillerQ

Confirmation of SpyBot DSO Exploit glitch?

2 posts in this topic

Hey all,

 

I hope that this is in the correct section. I have had my battles with virii and spyware in the past, as well as homepage hijackings, etc..... And since I run AVG, Adaware, and now spybot, regularly, there seems to be nothing that i cannot get rid of for good. I have recently run cwshredder, and removed some things as well....

 

Anyway, my question is -- even after everything seems clean, when i run spybot i get the following (below) results (the top part is self explanitory to me, it's the DSO EXPLOIT reg-entry part at the bottom that I do not totally understand):

 

I hear that this is a glitch, i just wanted to confirm it.

 

 

-----------

 

DoubleClick: Tracking cookie (Internet Explorer: Matt) (Cookie, nothing done)

 

 

Avenue A, Inc.: Tracking cookie (Internet Explorer: Matt) (Cookie, nothing done)

 

 

DSO Exploit: Data source object exploit (Registry change, nothing done)

HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

 

DSO Exploit: Data source object exploit (Registry change, nothing done)

HKEY_USERS\S-1-5-21-1307759246-3641812577-2111303108-1008\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

 

DSO Exploit: Data source object exploit (Registry change, nothing done)

HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

 

DSO Exploit: Data source object exploit (Registry change, nothing done)

HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

 

DSO Exploit: Data source object exploit (Registry change, nothing done)

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

 

 

--- Spybot - Search && Destroy version: 1.3 ---

2004-07-09 Includes\Cookies.sbi

2004-07-09 Includes\Dialer.sbi

2004-07-09 Includes\Hijackers.sbi

2004-07-09 Includes\Keyloggers.sbi

2004-05-12 Includes\LSP.sbi

2004-07-09 Includes\Malware.sbi

2004-07-09 Includes\Revision.sbi

2004-07-02 Includes\Security.sbi

2004-07-09 Includes\Spybots.sbi

2004-07-09 Includes\Tracks.uti

2004-07-09 Includes\Trojans.sbi

 

-----------------------

 

 

Well, there it is.... Now since the DSO entries each say "Registry change, nothing done" i don't know if this is something that windows automatically changes all the time, and this is normal for this to show in the scan results - or if it's a harmless preference that I change that makes those appear or what..... If you could explain this to me -- i would greatly appreciate it!!! Hopefully it is a glitch!

 

 

Thanks in advance,

 

Matt

(magicianstalk@hotmail.com)

 

P.S. Has anyone noticed that cwshredder is not able to update via the program lately?

Share this post


Link to post
Share on other sites

In the "Tools" section of Spybot is "System Internals"

do a scan there and delete them.

 

I'd back those up before deleting them.

Edited by Zontar

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0