• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
Felexion

Problem with .reg file...

6 posts in this topic

Greetings... almost all my .exe files have problems, I posted about this in this topic: http://www.annoyances.org/exec/forum/winxp/1089763298

 

Anyway, a person did reply and told me to download a .reg file that will fix the problem. I downloaded the .reg file and clicked on it, but got a error message: "editing of the register has been inactivated by the administrator" (I'm not sure if that is exacly what the english verson of WinXP says, but it should be something similar. I use the Swedish verson of XP).

Almost nothing in my control panel work either. So my only chance to fix this is by getting that .reg file to function. How? Is there any other way to get the .reg file to work, other than just clicking on it?

 

Any respond would be extremely apprecaited.

Regards.

Share this post


Link to post
Share on other sites

Read this and make sure you understand before attempting any thing incorrect usage or editing of Registry may render your computer inoperable

 

Make a copy of regedit.exe to your desktop and rename it to

regedit.com

Run it

If it is a problem of file associations then regedit must run with this extension without problem

 

if it runs then you can navigate to this key

 

[HKEY_CLASSES_ROOT\exefile\shell\open\command]

 

Here is how you navigate there

1)If it shows mycomputer click the + sign in front of it

else

click + sign in front of HKEY_CLASSES_ROOT

 

2)press the letter without quotes "e"

3)scroll down till you reach exefile

4)click the + sign in front of exefile

5)click the +sign in front of shell

6)click the +sign in front of open

7)click the open folder

 

and check if the value is as below

 

"\"%1\" %*"

 

Are you an Administrator on your machine ???

You can also check if registry editing has been disabled

 

but reply to above before I type further

Edited by invis_tres

Share this post


Link to post
Share on other sites

Ok, please continue, what shall I do next?

Huge thanks for the kind respond.

Edited by Felexion

Share this post


Link to post
Share on other sites

Oh wow! I renamed it to .com and then imported the .reg file, and it worked! Man, I'm so greatfull! Thanx a lot buddy!

Share this post


Link to post
Share on other sites

Good to know that the reg file got imported

are all the other problems solved

You were complaing about exe files not opening

You were complaining about registry editing being disabled

are all these problems solved now

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0