Jump to content


Photo

Error 112


  • Please log in to reply
4 replies to this topic

#1 Etamnanki

Etamnanki

    Member

  • New Member
  • Pip
  • 3 posts

Posted 21 May 2004 - 10:05 PM

Hey,
I've been toiling away to solve my computer problems for hours now, and I'm looking for help anywhere I can. I have what at first, seems to be this problem, identified here at microsoft.com
http://support.micro...kb;en-us;326678
But the problem is i have over 17 gigabytes free, so their solution is useless. At another website, they have a solution for this problem even if you have plenty of hard drive space free. They say it could be caused by too many small files on the root disk. I've tried their solution as well, which does not work.
Either way, Whenever I attempt to install a program of any type, it fails. It seems to be the case that if i try to use the temp folders (installing/uninstalling) etc it hangs and fails. I've defragmented my hard drive, cleaned up room, and reinstalled windows. I really don't have the capability to back up and reformat at this point, anyone have any ideas? thanks,
Etamnanki

#2 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 21 May 2004 - 10:45 PM

When did this problem begin? Did you make ANY (even minor) changes to your computer around this time? Also, what version of windows do you have?
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#3 Etamnanki

Etamnanki

    Member

  • New Member
  • Pip
  • 3 posts

Posted 21 May 2004 - 11:12 PM

windows XP and no. All i did was at somepoint i tried to install a program and hit the error. No changes beyond sweeping my system for spyware with spybot & ad aware & hijackthis.

#4 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 21 May 2004 - 11:24 PM

And now all programs don't install, huh? Is it just programs from CDs and/or other removable media that don't install or even things that you, say, download?
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#5 Etamnanki

Etamnanki

    Member

  • New Member
  • Pip
  • 3 posts

Posted 22 May 2004 - 12:16 AM

all programs. From half life to the latest ati drivers i need to install. I haven't gotten a single thing to install or uninstall since it happened.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button