• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
spyware fighter

Mozilla Firefox

4 posts in this topic

I installed a large number of extensions for Firefox. When I start the browser, it crashes as Netscape Quality Feedback Agent starts and offers me to send some information to them, it mentions that they will use it to improve the quality of Communicator and that nothing will be sent without my consent.

 

The agent also mentions Talkback and Full Circle Software.

 

Well, I do not have Netscape in my PC at all so it must have been downloaded as a part of the Firefox extension or without my knowledge.

 

Honestly, I do not like this, it stinks to be connected to spyware.

 

I remember that Mike once said that Netscape is even worse than Internet Explorer.

 

Do you have any knowledge of this problem? Please let me know....

 

:scratchhead:

 

Thanks!

 

:unsure:

Share this post


Link to post
Share on other sites

Firefox uses the Netscape Quality Feedback Agent (licensed, I believe) to report crashes and such to the Mozdev team to help them fix things.

 

It's an old version of the QFA, and it was from Netscape 4.8, but the data goes to the Mozdev team and them alone.

 

Netscape is _not_ on your machine.

Share this post


Link to post
Share on other sites

It's best to shut down and restart firefox after installing each extension. Trying to do several at the same time can cause this.

 

If it was only the last extension installed that caused the problem, its possible to remove it from your profile folder. Instructions for that here.

 

Edit: Or try this. In your mozilla firefox programs folder there is "firefox (safemode)" listed. Start firefox with that and no extensions load. Go to tools >extensions and choose uninstall for the last one you installed. Restart firefox.

 

The easy fix is to delete your profile folder and start over. It's at

C:\Documents and Settings\your user name\Application Data\Mozilla\Firefox\Profiles

 

A new profile folder is created when you start firefox.

Edited by JG427

Share this post


Link to post
Share on other sites

strange, I've been using firefox 0.9.1 now for 2 weeks (1 update so far. IE shell creating problems in FF by hijackers and other crackers), don't have any problems yet. go to mozilla,org to get infos if your problems are not solve. go there, this is thier main site and the community is active there.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0