Jump to content


M825LU v7.x Motherboard Memory problems

  • Please log in to reply
1 reply to this topic

#1 griegoloco



  • New Member
  • Pip
  • 1 posts

Posted 21 May 2004 - 11:05 PM

Hi All,

I will need your advice and experience in this matter. I have a M825LU v7.x motherboard working fine with 256MB DDR chip type. I bought one chip of 1024MB DDR, the one that my MB should use. I installed it, but my computer only recognize 512MB insted of the 1024. Do you have any suggestions on what to do? This is the second chip I tried, and both gave me the same problem.

I looked on www.crucial.com, and my memory chip is compatible. Do you have suggestions?


#2 dave38


    Devout Murphyite!

  • Emeritus
  • PipPipPipPipPip
  • 8,508 posts

Posted 22 May 2004 - 03:38 PM

These memory incompatibilities can be very annoying! It looks as if your M/B is only recognising one sife of the new stick. Is this with the original memory installed as well, or just the new one, as the spec for that board gives a max memory of 1GB?

The only thing I can suggest is that you return the stick of RAM for a refund, and buy one from crucial, who guarantee compatibility, and usually they do straight out of the box.

While two sticks from different sources should be the same, very often they are not.
Be wary of strong drink. It may make you shoot at tax collectors, and miss!
Please support SWI forum

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button