Jump to content


Photo

HijeckThis


  • This topic is locked This topic is locked
1 reply to this topic

#1 brookshire

brookshire

    Member

  • New Member
  • Pip
  • 1 posts

Posted 17 July 2004 - 07:51 PM

When I tryed to login today with my user id/password won't work. My last post was end of Dec 03. If you are inactive, which I have been for 6 months, do you lose your access. I have been getting the newletter since then. I had to re-register. No big deal but just curious.

On one of my computers that I never had any spyware problems I got a huge dose of it and I was able to take care of it but when I tried to run HijackThis I get a Error Starting Program Flag "A required .DLL file, MSVBVM60.DLL was not found. Also on some of my log in Websites when I click the login nothing happens. The problems may be related. My HijackThis file runs on my other 2 computers so it is not the file that is the problem.

A second problem is I can't delete in my system folder a file called Hnolkbnb. It is a new file and it surfaced when I got all the spyware. When I try and delete it I get a message "Cannot delete Hnolkbnb: The specified file is being used by windows." Any suggestions??

Other than the login issue and some other minor problems my computer is running fine.

thanks,

brookshire

#2 canoeingkidd

canoeingkidd

    Forum Deity

  • Retired Staff
  • PipPipPipPipPip
  • 692 posts

Posted 17 July 2004 - 08:28 PM

On one of my computers that I never had any spyware problems I got a huge dose of it and I was able to take care of it but when I tried to run HijackThis I get a Error Starting Program Flag "A required .DLL file, MSVBVM60.DLL was not found.


Looks like you need to install or upgrade Visual Basic on your computer.

Look at this - http://www.spywarein...?showtopic=5113

Edited by canoeingkidd, 17 July 2004 - 08:36 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button