Jump to content


Photo

Napster Ad took over UK yahoo site


  • Please log in to reply
10 replies to this topic

#1 Muriel

Muriel

    scholar of crapware's demise

  • Full Member
  • Pip
  • 97 posts

Posted 22 May 2004 - 03:36 PM

I brought up the UK Yahoo site last night, and they had a new Napster Ad on the main page, which, within 3-4 seconds redirected the browser to Napster.co.uk with no way to close and go back, and afterwards found Alexa on my system.

I sent a message to the folks at the US Yahoo site as I couldn't access the other, mentioning it, requesting they check into the ad and think about removing it, but whether they already know about it or even care, who knows?

I'll wait a few days before I go back there. <_<

#2 rosso_acido

rosso_acido

    Earl of Mysterious Briefcases

  • Full Member
  • PipPipPipPip
  • 286 posts

Posted 23 May 2004 - 05:25 AM

Yeah, same happened here, on my other machine. To be frank, I was surprised to find Alexa there after I'd cleaned it with both AAW and SS&D ages ago, but didn't immediately associate it with the Napster incident. Yuk.

BTW (and I do apologise for the OT) what happened to the smilie icons? I keep getting red X's in place of most of them (see screengrab below). Anyone else noticed this, or is it just me?

EDIT - Oh, and another thing - Opera crashed twice when I attempted to load the Emoticons panel. Went to a couple other forums (NI & Wilders) and didn't encounter the same problem.

R.

Attached Images

  • icons_not.gif

Edited by rosso_acido, 23 May 2004 - 05:39 AM.

I am the iron anchor.

#3 Muriel

Muriel

    scholar of crapware's demise

  • Full Member
  • Pip
  • 97 posts

Posted 24 May 2004 - 12:28 PM

I don't know what's going on with the smilies...I have even fewer today than yesterday. I discovered that part of my Java aps from Sun were damaged, but attributed that to all the cleaning up from H. Defender. I cleared it out and reinstalled (not fun, the damaged parts kept Windows installer from recognizing it, so I had to do it manually), but even with it reinstalled successfully, there's no improvement...

Maybe one of the Admin's know, Would it be worth while to start a new thread regarding this or else PM one of them?

#4 rosso_acido

rosso_acido

    Earl of Mysterious Briefcases

  • Full Member
  • PipPipPipPip
  • 286 posts

Posted 24 May 2004 - 01:42 PM

Would it be worth while to start a new thread regarding this?

Hmm... yes, maybe. Although I don't know which of the forums might be more appropriate for that... Any ideas? (Or if any of the mods happens to see this, if you think it's worth a thread of its own, please move the messages accordingly).

At first I thought there was something wrong with my PC, so I downloaded & installed the VB Scripting Fix from M$ - but no joy... Then I visited several forums that use the same format/layout as this one (NI, Lavasoft etc) as well as a few other ones, and all smilies were there. I also checked from my other PC, and still had the same problem here at SWI. As I said above, the Opera browser crashes on both my machines whenever I try to pull up the Emoticons panel that shows all the smilies...

Anyway, maybe it's just a temporary glitch that will hopefully fix itself in time.

Best,
R.
I am the iron anchor.

#5 jasper

jasper

    Advanced Member

  • Full Member
  • PipPipPip
  • 170 posts

Posted 24 May 2004 - 03:18 PM

Same with me, I miss those smilies. I thought something was up with the PC as well, so I am pleased to see your thread. It saves me scratching my head. It is only those to the left of the reply box, the "Clickable Smilies".
Member of ASAP

#6 rosso_acido

rosso_acido

    Earl of Mysterious Briefcases

  • Full Member
  • PipPipPipPip
  • 286 posts

Posted 24 May 2004 - 04:24 PM

I thought something was up with the PC as well, so I am pleased to see your thread. It saves me scratching my head.

And that nice blue smilie scratching its head that we had on the old forum isn't here any more... LOL

Seriously now, maybe the admins are making changes to the board. It's still a very fresh forum, and will take some time to fully resemble the old one... ;)

R. aka BS
I am the iron anchor.

#7 jwbirdsong

jwbirdsong

    Slasher O' spyware

  • Emeritus
  • PipPipPipPipPip
  • 2,045 posts

Posted 25 May 2004 - 06:11 AM

EDIT - Oh, and another thing - Opera crashed twice when I attempted to load the Emoticons panel. Went to a couple other forums (NI & Wilders) and didn't encounter the same problem.

R.

Same here too, so perhaps the "Opera problem" is tied into the "Smiley Problem" in some obscure way.
JB
Things you need(all FREE)
Anti-Virus (Only One of these)
AVG Avast
Firewall (Only One here too)
Kerio(Direct Download) Zone Alarm
Misc. (Use all 3 together)
IE Spyads SpywareBlaster Spyware Guard
Windows Update (Once a week)
get all CRITICAL Updates

Things you want(Still Free)
Mozillia Firefox
Google Toolbar (stops pop-ups)
Ad-Aware
Spybot S&D
MS MVP Hosts file

Please donate to the site to help us help you. Info found HERE

Posted Image
PROUD member Since 2004

#8 rosso_acido

rosso_acido

    Earl of Mysterious Briefcases

  • Full Member
  • PipPipPipPip
  • 286 posts

Posted 25 May 2004 - 01:45 PM

Hmmm... that's quite interesting. Although I suppose it's because Opera has this feature of partly enabling/disabling images on web pages. I didn't try tinkering with this feature, though, to see what happens...

R. (scratching head)
I am the iron anchor.

#9 Freebird

Freebird

    Advanced Member

  • Full Member
  • PipPipPip
  • 193 posts

Posted 29 May 2004 - 05:20 PM

Same problem with Firefox. :( (No smiley displayed, only a blank box)

They simply not have all been reinstalled when the forum changed. (Scratches head)

Edited by Freebird, 29 May 2004 - 05:23 PM.

We know the speed of light......but, whats the speed of dark? Steven Wright - Scientist and Comedian

#10 Muriel

Muriel

    scholar of crapware's demise

  • Full Member
  • Pip
  • 97 posts

Posted 31 May 2004 - 12:27 PM

Well, Yahoo removed that rogue Napster ad from their UK site (not sure exactly when, as I've avoided it for several days). Whether they'll allow something like that in the future... :hmmm:

Hey, Mike fixed most of the smilies!! Thanks!

(how about that one with the computer getting chucked?? :D )

#11 cnm

cnm

    Mother Lion of SWI

  • Administrators
  • PipPipPipPipPip
  • 25,317 posts

Posted 31 May 2004 - 03:22 PM

:gah:

Hit the "Show All" link at the bottom of the smilies..

Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button