• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
btesler

Browser Hijacked

1 post in this topic

The user complained the server was running slowly. I ran AD-Aware and found 5 object, one of them a Malware. I removed that and then downloaded HijackThis. This was run and there was a Click2Found and a Gater file. I removed those and when I restarted a number of things happened. First, the users, connecting to the server with Citrix, go a License Exceeded Message. I fixed that but then found out that IE would not connect to the network. I was able to ping a straight IP, but the DNS could not resolve a name. The workstations could access then Internet when not using the Citrix connection, but not with the citrix connect.

 

I was informed that the Browser was Hijacked and I needed to unistall and then reinstall IE on the server. I am interested in knowing if anyone else has experienced this issue. I am getting a number of errors in the Event Viewer all related to Netbios or TCP/IP ICA Browser errors. I can't find any reference to them or the event ID errors associated with them.

 

I look forward to a great result

 

Thanks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0