Jump to content


Photo

Can go on filesharingtalk.com


  • This topic is locked This topic is locked
9 replies to this topic

#1 StupidHijackers

StupidHijackers

    Member

  • Full Member
  • Pip
  • 56 posts

Posted 20 July 2004 - 06:40 PM

Ok before I could go on filesharingtalk.com but since yesterday I couldn't go in instead its shows cannot find server with "Cannot find server or DNS Error" text on the bottom can anyone else go there? Please help me :(

#2 JG427

JG427

    Forum Deity

  • Retired Staff
  • PipPipPipPipPip
  • 1,020 posts

Posted 20 July 2004 - 07:33 PM

It seems to be back up now, they moved the server.

We are in the process of moving the server over the next day or so. There may be some pretty slow speeds around here over the next day. Please bear with us.

Thank you
Brian


Edited by JG427, 20 July 2004 - 07:45 PM.

Posted Image
-----------Posted Image

#3 StupidHijackers

StupidHijackers

    Member

  • Full Member
  • Pip
  • 56 posts

Posted 20 July 2004 - 10:01 PM

how did u get that message coz everytime I go it still says cannot find server?

#4 JG427

JG427

    Forum Deity

  • Retired Staff
  • PipPipPipPipPip
  • 1,020 posts

Posted 20 July 2004 - 10:17 PM

I don't really understand but, here's what rookie says:

Posted: 20 July 2004 - 19:56
Administrator of FST
Group Icon
Group: Administrator


I don't think the DNS has propagated for everyone as of yet, so only about 1/3 the users are able to access the forum right now. This should gradually include everyone.



I just realised that it means the address has changed but the dns servers have not all been updated yet.

click this link:
http://67.19.33.139/index.php

Edited by JG427, 20 July 2004 - 10:56 PM.

Posted Image
-----------Posted Image

#5 StupidHijackers

StupidHijackers

    Member

  • Full Member
  • Pip
  • 56 posts

Posted 20 July 2004 - 11:41 PM

well it seems to only work on the main page:( when i click on threads they still show a cannot find server page thanks for trying to help me though :)

Edited by StupidHijackers, 20 July 2004 - 11:45 PM.


#6 StupidHijackers

StupidHijackers

    Member

  • Full Member
  • Pip
  • 56 posts

Posted 20 July 2004 - 11:48 PM

oh wait i just change the address from filesharing to http://67.19.33.139/ but there are still errors...

#7 StupidHijackers

StupidHijackers

    Member

  • Full Member
  • Pip
  • 56 posts

Posted 20 July 2004 - 11:49 PM

oh wait i just change the address from filesharing to http://67.19.33.139/ but there are still errors...

#8 StupidHijackers

StupidHijackers

    Member

  • Full Member
  • Pip
  • 56 posts

Posted 20 July 2004 - 11:59 PM

and oh yeah I also have another problem whenever I go to any website most of the time pictures doesn't show up but when i refresh they then show...what's the problem???

#9 StupidHijackers

StupidHijackers

    Member

  • Full Member
  • Pip
  • 56 posts

Posted 21 July 2004 - 12:54 PM

bump

#10 StupidHijackers

StupidHijackers

    Member

  • Full Member
  • Pip
  • 56 posts

Posted 22 July 2004 - 01:29 AM

bump




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button