Jump to content


Photo

Script Prompting


  • This topic is locked This topic is locked
4 replies to this topic

#1 mineman

mineman

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 21 July 2004 - 06:49 PM

I was messing around with the internet settings, and now in a lot of sites, its asking me if i want to allow scripts to run in a popup window. How do i get rid of this? :hmmm:

#2 cnm

cnm

    Mother Lion of SWI

  • Administrators
  • PipPipPipPipPip
  • 25,317 posts

Posted 21 July 2004 - 08:10 PM

In IE, do Tools->Internet Options, Advanced.
Under "Browsing"
- Check "Disable script debugging"
- UNcheck "Display a notification about every script error"

In InternetOptions, Security, Internet, Custom Level - make sure everything under the heading "Scripting" is set to Enable (and not Prompt). Or for tighter security, set to Disable.

Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE


#3 mineman

mineman

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 21 July 2004 - 08:21 PM

k, i already had all that down. The message is still poping up "Scripts are usualy safe, do you want to run?"

#4 mineman

mineman

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 21 July 2004 - 11:51 PM

bump

#5 mineman

mineman

    Member

  • Full Member
  • Pip
  • 8 posts

Posted 24 July 2004 - 12:56 AM

gah, anyone?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button