Jump to content


Photo

backdoor.trojan


  • This topic is locked This topic is locked
2 replies to this topic

#1 UnkleVig

UnkleVig

    Member

  • New Member
  • Pip
  • 2 posts

Posted 22 July 2004 - 12:16 AM

HELP,
Norton Antivirus doesn't work, the manual directions in safe mode with system restore turned off doesn't work, no other item works. NAV auto detect finds the virus in C:\WINNT\system32\msgdol.dll and says it is unable to repair and it doesn't have access; access denied. The NAV always pops up and wont close. I started in safe mode with system restore off and NAV wouldn't find it. I tried enabling the view all hidden and system folders but it still didn't work. Any help or ideas would be greatly appreciated.
Thanks.

#2 craig7l

craig7l

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 22 July 2004 - 01:19 AM

I have the same problem.... adaware and spy-bot show clean when i run Norton AV it shows clean yet i have 2 norton anti virus alert windows that when i close 1 the other appears they are both showing the problem as backdoor.trojan
and c:\windows\system32\ctlclp.dll and c:\windows\system32\wdm.dll

Obviously cant delete them in explore as they are unable to delete
any ideas

#3 cnm

cnm

    Mother Lion of SWI

  • Administrators
  • PipPipPipPipPip
  • 25,317 posts

Posted 22 July 2004 - 09:51 AM

You each have your own toppic in Malware Removal.
This thread is closed.

Microsoft MVP Windows Security 2005-2006
How camest thou in this pickle? -- William Shakespeare:(1564-1616)
The various helper groups here
UNITE





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button