• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
davebawden

new browser hijack???

6 posts in this topic

My head is done in!! My browser was hijacked a couple of days ago. I think it may be new, as Spybot, Pest Patrol or Symantic(all updated) can't rid me of it!

 

No matter what I do "http://ssearch.biz/?wmid=1010" pops up on browser start-up. Also the back/forward arrows are ghosted-out! Even a sweep of the Reg does not throw up any reference to it! Not even IE Doctor can change the home page!!

 

I don't want to re-install XP, as this was done just 10 days ago.

 

Please can anyone help??

 

Dave. :gack:

Share this post


Link to post
Share on other sites

YES this is the EXACT same problem i have, ive also tried adaware, spybot and cwshredder, please help. This also killed my google toolbar.

Share this post


Link to post
Share on other sites

Good News! Just rid myself of this prob!!

 

Run Spybot and choose "Advanced Mode", "Tools" & check "IE Tweaker". Check all options. Run Search& Destroy and...........Bob's your uncle. Or aunty, if he's a cross-dresser!!

 

Dave. :rofl:

Share this post


Link to post
Share on other sites

Me Again! Fed up of trying to fix! IE dumped in favour of Firefox. Problem solved!!!

 

As a bonus.......much faster browsing!!!

 

Dave. :D:D:D

Edited by davebawden

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0