• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
CadaverExploder

HijackThis error

2 posts in this topic

I'm unable to fix anything checked everytime. The previous version was working fine, but v1.98.0 that I recently downloaded is coming up with this error:

 

An unexpected error has occurred at procedure: cmdfix_Click()

Error #75 - Path/File access error (27 items in results list)

 

Logfile of HijackThis v1.98.0

Scan saved at 8:54:42 PM, on 7/28/2004

Platform: Windows XP SP1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

 

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\Explorer.EXE

C:\Program Files\Ahead\InCD\InCDsrv.exe

C:\Program Files\Common Files\WinTools\WToolsS.exe

C:\WINDOWS\apimx32.exe

C:\Program Files\Grisoft\AVG6\avgcc32.exe

C:\Program Files\Common Files\WinTools\WToolsA.exe

C:\WINDOWS\system32\addkt32.exe

C:\WINDOWS\System32\iexplore.exe

C:\Program Files\Common Files\WinTools\WSup.exe

C:\WINDOWS\system32\ntvdm.exe

C:\Program Files\Internet Explorer\iexplore.exe

C:\Documents and Settings\gavin\Desktop\Cadaver Collection\malware removers\HijackThis.exe

 

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.websearch.com/ie.aspx?tb_id=50056

R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\system32\yplro.dll/sp.html#12802

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = res://yplro.dll/index.html#12802

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = res://yplro.dll/index.html#12802

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Search_URL = res://C:\WINDOWS\system32\yplro.dll/sp.html#12802

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,SearchAssistant = http://www.websearch.com/ie.aspx?tb_id=50056

R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Page = res://C:\WINDOWS\system32\yplro.dll/sp.html#12802

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = res://yplro.dll/index.html#12802

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,SearchAssistant = http://www.websearch.com/ie.aspx?tb_id=50056

R0 - HKLM\Software\Microsoft\Internet Explorer\Search,CustomizeSearch =

R3 - Default URLSearchHook is missing

O2 - BHO: (no name) - {86F96D10-6C70-9565-AF19-7745B99E461D} - C:\WINDOWS\system32\crat32.dll

O2 - BHO: (no name) - {87766247-311C-43B4-8499-3D5FEC94A183} - C:\PROGRA~1\COMMON~1\WinTools\WToolsB.dll

O4 - HKLM\..\Run: [AVG_CC] C:\Program Files\Grisoft\AVG6\avgcc32.exe /startup

O4 - HKLM\..\Run: [WinTools] C:\Program Files\Common Files\WinTools\WToolsA.exe

O4 - HKLM\..\Run: [addkt32.exe] C:\WINDOWS\system32\addkt32.exe

O4 - HKLM\..\Run: [iexplore] C:\WINDOWS\System32\iexplore.exe

O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime

O4 - HKLM\..\RunOnce: [winir.exe] C:\WINDOWS\system32\winir.exe

O4 - HKLM\..\RunOnce: [apimx32.exe] C:\WINDOWS\apimx32.exe

O4 - HKLM\..\RunOnce: [crgw.exe] C:\WINDOWS\crgw.exe

O4 - HKLM\..\RunOnce: [crwe32.exe] C:\WINDOWS\crwe32.exe

O4 - HKLM\..\RunOnce: [sdkha32.exe] C:\WINDOWS\sdkha32.exe

O4 - HKLM\..\RunOnce: [javaoa.exe] C:\WINDOWS\javaoa.exe

O4 - HKLM\..\RunOnce: [spybotSnD] "C:\Program Files\Spybot - Search & Destroy\SpybotSD.exe" /autocheck

O4 - HKCU\..\Run: [dfrgres] C:\WINDOWS\System32\dfrgres.exe

O18 - Protocol: icoo - {4A8DADD4-5A25-4D41-8599-CB7458766220} - C:\WINDOWS\msopt.dll

 

 

Pretty crummy stuff on my computer i wanted to get rid of. I wanted the latest version of hijackthis, but now I can't even get started. Please help, thank you.

Share this post


Link to post
Share on other sites

When did you Download HJT? as they have released a fix for it, you will have to redownload HJT, not update it. Try that, hopefully that helps a little.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0