Jump to content


Internet Explorer Beeping

  • Please log in to reply
1 reply to this topic

#1 Sapient



  • Full Member
  • Pip
  • 5 posts

Posted 23 May 2004 - 08:33 PM

Ok, so I had some major hijacking problems. I downloaded several programs to combat it. I used Hijack this to clean the system out. Ad Aware and Spybot kept me from getting to far behind. CWshredder kept fixing Homepage redirections. Spysweeper found a lot of things. I eventually tracked down the core of the problem, which was a VX2.Betterinternet dll file which VX2finder fixed for me.

But something is still amiss. Whenever I open an IE window, I get an annoying beep. I've reset the browser defaults. I've checked my sound setting, and every single option is set to "no sound". Every program I use to look for problems, including Norton Anti-virus, fails to find a problem. This only started after I had tracked down the Betterinternet files and started trying to get rid of it.

I don't know if the "beep" is a problem unto itself, or a symptom of some more important problem, but I want it gone. Searching the web has found a dozen people with he same problem, but no real solution other than turning of "beeping" in the device manager, which I would rather not do.

Any ideas or advice?

#2 duce2222



  • New Member
  • Pip
  • 1 posts

Posted 11 July 2004 - 03:07 PM

I am having the same problem. has anyone found a solution.

I have tried everything.....no idea what the beeping is, but its driving me nuts.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button