Jump to content


Photo

CWS


  • Please log in to reply
9 replies to this topic

#1 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 23 May 2004 - 10:55 PM

Hey all, I'm new here, and I recently got about 40 spyware files on my computer, not to mention about 2500 traces of it. I got rid of ALL of it, except CWS. (I have a question: does it also put Bookmarks in your Favorites bar?) I get 4 links in there and they come back. CWS has 3 files infected. They are:
c:\_restore\temp\a0015170.cpy
c:\_restore\temp\a0147447.cpy
c:\_restore\temp\a0147446.cpy
They obviously run during windows and Spysweeper, Spybot S&D, and CWShredder can't remove them. I can't manually delete them because: 1. They are always in use in Windows, and 2. I don't know if they are vital or important. I'd really like to know if someone can shead some light on how to get rid of this and the links in my Favorites bar. It also changes my homepage to http://your-searcher.net/index.html or somthing. I set Spysweeper to override this, so it is the least of problems, but I would like to have this gone. Please help someone!

#2 redfive

redfive

    Member

  • Full Member
  • Pip
  • 11 posts

Posted 23 May 2004 - 11:14 PM

You need to disable System Restore on your computer and then run the CWShredder program.

#3 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 23 May 2004 - 11:15 PM

^BUMP^

#4 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 23 May 2004 - 11:21 PM

^BUMP^ (Again)

#5 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 23 May 2004 - 11:25 PM

How do I disable System Restore?

#6 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 23 May 2004 - 11:57 PM

Ok I did System Restore off and ran it. It says I was clean. I still get the links and your-searcher thing. I re enabled it and ran Spysweeper and it bugged and I had to reinstall it... Help!!! I wanna get rid of this!!!

#7 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 24 May 2004 - 12:10 AM

Ok wait, I got rid of all the CoolWWW stuff. But STILL if I dont have Auto-IE-HomepageShield on to keep the homepage to Yahoo it STILL takes me to your-searcher.net!! All my spyware scanners dont detect why it does that! Someone help!

#8 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 24 May 2004 - 12:27 AM

Anyone??? I need help here!

#9 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 24 May 2004 - 12:28 AM

Oh great the links are back

#10 Hunter_7_

Hunter_7_

    Member

  • Full Member
  • Pip
  • 9 posts

Posted 24 May 2004 - 06:19 PM

^BUMP^




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button