• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
hitnrun2001

I have Mozilla. Now what?

4 posts in this topic

I switched from IE to Mozilla because it was recommended on the main site. Now that I have it, what should I adust for my settings?

 

Thanks

Share this post


Link to post
Share on other sites

What would you like to adjust? Perhaps you could just follow basically what you were doing with your other browser. Some things i did in Firefox (for privacy reasons and you may not want to do this yourself) is uncheck the options to use java & javascript. I also added a few new shortcuts. One for my printer and another for a cookie plug-in. As well as some other minor changes. It's basically up to you to do what you want with your own browser.

Share this post


Link to post
Share on other sites

There is probably only 1 semi-serious security tweak you need.

 

There are some sites that are causing xpi popups. XPI popups or usually used to install extensions which add further functionality to Mozilla firefox . However recently some bad guys are using it to get people to install malware ( the irony is this malware actually hijacks IE not mozilla lol though it uses mozilla to install itself)

 

Click No, and you will be fine. They are working out a means to protect you from such irriating triacks but for now turn xpi installation off, unless you intend to install an extensions.

 

Type about:Config in url bar.

 

search for

 

xpinstall.enabled

 

Highlight it, right click, modify , change to false.

 

OR install "toggleinstallation" to turn xpi install on or off

 

http://www.angelfire.com/linux/mozextensions/

 

Mostly privacy tweaks

 

1) turn off referrer

 

Type about:Config in url bar.

 

Change the value of network.http.sendRefererHeader to 0.

 

2) Change all cookie lifespan to session only, block third party cookies

 

network.cookie.cookiebehaviour to 1

network.cookie.lifetimePolicy to 2

 

3) Turn off history, forms , set master password for password manager etc.

 

4) Use extensions like X, useragent switcher to clear history and change useragent (roughly to pretend to be like another browser)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0