Jump to content


Photo

Internet Explorer doesn't work


  • This topic is locked This topic is locked
1 reply to this topic

#1 Kibiyama

Kibiyama

    Member

  • New Member
  • Pip
  • 1 posts

Posted 16 May 2004 - 04:04 PM

After "uninstalling" Zango, I restarted my comp and uh Internet Explorer didn't work! I click the shortcut and I get the little working glass thingy but nothing ever happens!!! After opening task manager I noticed that Zango.exe was running. Hmmm... So I ran Spybot and it didn't find any zango stuff--disappointing. So I ran a search on zango on my comp and it returned 13 files but I can't delete any.

<PLEASE ASSIST>

#2 PGPhantom

PGPhantom

    Superman of SWI

  • Emeritus
  • PipPipPipPipPip
  • 3,494 posts

Posted 15 November 2004 - 02:10 AM

Due to the time passed without a response to this topic, I will be closing it. If you need this topic reopened, please request this by sending the moderating team an email with the address of the thread. This applies only to the original topic starter. Everyone else please begin a New Topic.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button