• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
2katholito

Spybot 1.3

4 posts in this topic

Have new version Spybot SDD 1.3; ran program; got following results

 

(+) Green check mark followed by Alexa in red 1

(+) Green check mark followed by Excite in red 7

 

I have read the tutorial and was tempted to "fix" them. BUT being still new to boot campe, decided to find some educational input before doing so as I have seen info about Alexa and I am not sure just what this is. Thank you, in advance

Share this post


Link to post
Share on other sites

This is not fun. I tried to register at the above site. But I cannot access their e.mail notification ( so I can post to the forums ) because Spybot sent up a message saying it is blocking the e.mail site. The e.mail site was one of the things in RED that came up on the Spybot Scan. Does this mean my e.mail ( junk mail and jokes ) has been compromised or attacked? Finally a message page came up and started talking about cookies not being properly set( need to enable them and/or javascript). So if I have Spybot for protection- I need to ignore their request and find another address???

Share this post


Link to post
Share on other sites

I posted a link to this thread on the site feedback for the spybot forums so someone will probably get back to you here with more questions.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0