Jump to content


Photo

Please Help!!!!


  • Please log in to reply
3 replies to this topic

#1 Wickedpleasurez

Wickedpleasurez

    Member

  • New Member
  • Pip
  • 2 posts

Posted 30 May 2004 - 11:42 PM

I was haveing a problim with spyware or something resetting my browser to yourhomepage.com. Well I ran Spybot, Adaware, and Highjack this. it got rid of my problim but now every time I go to type a addy in the addy bar it gives me an error unless I type in Http://. Any of the links I click on come up just fine. I have deleted something that I needed I kn ow I did can any of you help me?

#2 GHOST 1337

GHOST 1337

    Member

  • Full Member
  • Pip
  • 21 posts

Posted 31 May 2004 - 12:30 AM

I was haveing a problim with spyware or something resetting my browser to yourhomepage.com. Well I ran Spybot, Adaware, and Highjack this. it got rid of my problim but now every time I go to type a addy in the addy bar it gives me an error unless I type in Http://. Any of the links I click on come up just fine. I have deleted something that I needed I kn ow I did can any of you help me?

what browser are you using?

#3 Wickedpleasurez

Wickedpleasurez

    Member

  • New Member
  • Pip
  • 2 posts

Posted 31 May 2004 - 12:34 AM

ie 6

#4 mr bones

mr bones

    Member

  • Emeritus
  • Pip
  • 66 posts

Posted 31 May 2004 - 02:46 PM

A file called url.txt can be downloaded here (in zipped form). Rename the file extension from txt to reg and you can then merge the file with your registry.

http://inetexplorer.mvps.org/url.zip

That should fix your problem.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button