Jump to content


Photo

Darned Active Desktop Refreshes!


  • Please log in to reply
3 replies to this topic

#1 cissp

cissp

    Member

  • Full Member
  • Pip
  • 88 posts

Posted 31 May 2004 - 08:08 AM

I'm running XP Pro SP1a on a Dell GX260. Often when I, say, bring up Windows Explorer, my desktop refreshes, along with the icons. Quite often, too, I lose many of the programs in my system tray. Recently, after quitting a video game, all my icons had relocated themselves (I had meticulously placed them in strategic areas of my desktop for easy access, rather than using the, "Arrange icons by...", feature). How can I keep my icons from relocating themselves, or even better, prevent Active Desktop from this frequent and unwelcome refreshes?

Thanks,
Chuck

#2 Tuxedo Jack

Tuxedo Jack

    Creator of TuxPE, a Cat5-o'-9-Tails, Etherkillers, and more

  • Expert
  • PipPipPipPipPip
  • 1,757 posts

Posted 31 May 2004 - 10:03 PM

You can always turn off Active Desktop.

Right-click the desktop, then hit Properties. Click the Web tab and uncheck the boxes. Say "Yes," then hit OK.
Signature file is under revision. This will be back shortly.

#3 cissp

cissp

    Member

  • Full Member
  • Pip
  • 88 posts

Posted 20 June 2004 - 10:25 AM

You can always turn off Active Desktop.

Right-click the desktop, then hit Properties. Click the Web tab and uncheck the boxes. Say "Yes," then hit OK.

I'm running XP Pro SP1a, and don't see a "Web" tab under desktop properties.

Thanks,

Chuck

#4 prpledrms23

prpledrms23

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 21 June 2004 - 08:50 PM

After you right click properties from the desk top than click on the desktop tab, click customize and click on web....hope this helps!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button