Jump to content


Photo

2 new PC problems after hijacker repair


  • Please log in to reply
2 replies to this topic

#1 gbertolone

gbertolone

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 01 June 2004 - 05:20 AM

Have been hijacked twice w/i the last month and you were able to help me both times, so I'm hoping you can help again. Since the last repair over the last weekend, my CPU has been making loud buzzing noises while doing any work. Why? How to fix? Also, since switching back from safe mode, the background of my screensaver (starfield) is now grey instead of black. Anything to be concerned about? I'm running Windows XP. Thanks for your continued assistance!

#2 Gwyrox732

Gwyrox732

    Gwy|is|here

  • Helper
  • PipPipPipPipPip
  • 514 posts

Posted 01 June 2004 - 05:10 PM

Re: The Buzzing Sound -
Does it sound like a computerized buzzing (such as from the system speaker) or more of a real buzzing (such as a broken fanblade inside)?
Quote from Original CWS Article at SWI: "There could be other domains involved in the future." ... We've come a long way since then

Malware esan mala, ji mi disaman. SWI ji kikan ekster!

PM me if you know what that says. Whoever gets it right gets put here!
Bagman wins, good job!

#3 gbertolone

gbertolone

    Member

  • Full Member
  • Pip
  • 6 posts

Posted 02 June 2004 - 07:36 AM

It definitely was coming from the CPU whenever anything was loading, however after several reboots it seems to have stopped now. Still curious re: background changing from black to grey. Should the buzzing return, what should I investigate?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Member of ASAP and UNITE
Support SpywareInfo Forum - click the button