• Announcements

    • Budfred

      IE 11 copy/paste problem

      It has come to our attention that people using Internet Explorer 11 (IE 11) are having trouble with copy/paste to the forum. If you encounter this problem, using a different browser like Firefox or Chrome seems to get around the problem. We do not know what the problem is, but it seems to be specific to IE 11 and we are hopeful that Microsoft will eventually fix it.
Sign in to follow this  
Followers 0
Guest Devil Duckie

Help! Need to fix boss' kids' computer!

2 posts in this topic

Yesterday, I spent 4 hours at my boss' house trying to figure out why the kids' computer was running so slow and couldn't connect to the internet. Norton AntiVirus was also completely dead.

 

Its a year old Gateway running XP. Unfortunately, that's all I really know at this point.

 

I ran Spybot S & D and Ad-Aware. I ran HiJackThis too and removed the obvious offenders. We had a lingering infection of "CleverIEHooker.jeired" aka "TVMedia", which after 12 tries I was finally able to remove. (The taskbar was missing and it was nearly impossible to get into safe mode and/or reboot from within XP. There was a lot of power button pushing.)

 

I removed the following programs (a few times):

Exact Search, Bargain Buddy, Internet Optimizer(DyFuCa), Power Scan, Second Thought, People on Page, Clip Genie, Deal Helper, Download Ware, Ezula, 180 Solutions, istbar, Clear Search, PowerScan, Web Hancer, vx2.betterinternet, winfavorites, booked space, roings, shop at home, lycos sidesearch, window enhancer and TV Media.

 

After I finally got TV Media removed, I ran Ad-Aware and it showed People on Page, Baragin Buddy and something else I'm drawing a blank on. Spyware showed nothing. Hijack This showed some odd things, but googling (from a different computer) didn't pull up any search results. I also couldn't access the lists of startup items that have been mentionned in this forum. I keep getting weird page errors (CGI errors and time outs). I was accessing those pages from a Mac laptop running Firefox, so I'm pretty sure I'm not infected.

 

I did notice that svchost.exe was running in the processes several times, but I'm not sure if that's supposed to do that. There was also a System Idle Process listed. I'm not great with XP (I'm primarily a Mac user), so I'm not sure if that's supposed to be there either.

 

I'm guessing at this point, there's something on there still BUT I couldn't get the HiJack This log off that computer no matter what I did. I couldn't copy the file to a floppy or onto a CD. I know you guys really need that to troubleshoot, but is there anything else I can do short of wiping the stupid thing clean and starting from scratch?

 

Thank you so much for your help!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  
Followers 0